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About this Manual
This Manual is applicable to Network Video Recorder (NVR).

The Manual includes instructions for using and managing the product. Pictures, charts, images and all other
information hereinafter are for description and explanation only. The information contained in the Manual is subject
to change, without notice, due to firmware updates or other reasons. Please find the latest version in the company

website.
Please use this user manual under the guidance of professionals.
Legal Disclaimer

TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, THE PRODUCT DESCRIBED, WITH ITS HARDWARE,
SOFTWARE AND FIRMWARE, IS PROVIDED “AS IS”, WITH ALL FAULTS AND ERRORS, AND OUR COMPANY MAKES NO
WARRANTIES, EXPRESS OR IMPLIED, INCLUDING WITHOUT LIMITATION, MERCHANTABILITY, SATISFACTORY QUALITY,
FITNESS FOR A PARTICULAR PURPOSE, AND NON-INFRINGEMENT OF THIRD PARTY. IN NO EVENT WILL OUR COMPANY,
ITS DIRECTORS, OFFICERS, EMPLOYEES, OR AGENTS BE LIABLE TO YOU FOR ANY SPECIAL, CONSEQUENTIAL,
INCIDENTAL, OR INDIRECT DAMAGES, INCLUDING, AMONG OTHERS, DAMAGES FOR LOSS OF BUSINESS PROFITS,
BUSINESS INTERRUPTION, OR LOSS OF DATA OR DOCUMENTATION, IN CONNECTION WITH THE USE OF THIS PRODUCT,
EVEN IF OUR COMPANY HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

REGARDING TO THE PRODUCT WITH INTERNET ACCESS, THE USE OF PRODUCT SHALL BE WHOLLY AT YOUR OWN
RISKS. OUR COMPANY SHALL NOT TAKE ANY RESPONSIBILITES FOR ABNORMAL OPERATION, PRIVACY LEAKAGE OR
OTHER DAMAGES RESULTING FROM CYBER ATTACK, HACKER ATTACK, VIRUS INSPECTION, OR OTHER INTERNET
SECURITY RISKS; HOWEVER, OUR COMPANY WILL PROVIDE TIMELY TECHNICAL SUPPORT IF REQUIRED.

SURVEILLANCE LAWS VARY BY JURISDICTION. PLEASE CHECK ALL RELEVANT LAWS IN YOUR JURISDICTION BEFORE
USING THIS PRODUCT IN ORDER TO ENSURE THAT YOUR USE CONFORMS THE APPLICABLE LAW. OUR COMPANY
SHALL NOT BE LIABLE IN THE EVENT THAT THIS PRODUCT IS USED WITH ILLEGITIMATE PURPOSES.

IN THE EVENT OF ANY CONFLICTS BETWEEN THIS MANUAL AND THE APPLICABLE LAW, THE LATER PREVAILS.
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Regulatory Information
FCC Information

Please take attention that changes or modification not expressly approved by the party responsible for compliance
could void the user’s authority to operate the equipment.

FCC compliance: This equipment has been tested and found to comply with the limits for a Class A digital device,
pursuant to part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful
interference when the equipment is operated in a commercial environment. This equipment generates, uses, and can
radiate radio frequency energy and, if not installed and used in accordance with the instruction manual, may cause
harmful interference to radio communications. Operation of this equipment in a residential area is likely to cause
harmful interference in which case the user will be required to correct the interference at his own expense.

FCC Conditions

This device complies with part 15 of the FCC Rules. Operation is subject to the following two conditions:

1. This device may not cause harmful interference.

2. This device must accept any interference received, including interference that may cause undesired operation.
EU Conformity Statement

c E This product and - if applicable - the supplied accessories too are marked with "CE" and comply therefore
with the applicable harmonized European standards listed under the EMC Directive 2014/30/EU, the LVD
Directive 2014/35/EU, the RoHS Directive 2011/65/EU.

E 2012/19/EU (WEEE directive): Products marked with this symbol cannot be disposed of as unsorted
municipal waste in the European Union. For proper recycling, return this product to your local supplier
— upon the purchase of equivalent new equipment, or dispose of it at designated collection points. For more

information see: www.recyclethis.info

2006/66/EC (battery directive): This product contains a battery that cannot be disposed of as unsorted
E municipal waste in the European Union. See the product documentation for specific battery information.
The battery is marked with this symbol, which may include lettering to indicate cadmium (Cd), lead (Pb), or
mercury (Hg). For proper recycling, return the battery to your supplier or to a designated collection point. For more

information see: www.recyclethis.info
Industry Canada ICES-003 Compliance

This device meets the CAN ICES-3 (A)/NMB-3(A) standards requirements.

Symbol Conventions

The symbols that may be found in this document are defined as follows.


http://www.recyclethis.info/
http://www.recyclethis.info/
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Symbol Description

DE:' Provides additional information to emphasize or supplement important points of
NOTE the main text.

Indicates a potentially hazardous situation, which if not avoided, could result in
\ WARNING equipment damage, data loss, performance degradation, or unexpected results.

A\ Indicates a hazard with a high level of risk, which if not avoided, will result in
£+ \DANGER death or serious injury.
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Safety Instructions

Proper configuration of all passwords and other security settings is the responsibility of the
installer and/or end-user.

In the use of the product, you must be in strict compliance with the electrical safety
regulations of the nation and region. Please refer to technical specifications for detailed
information.

Input voltage should meet both the SELV (Safety Extra Low Voltage) and the Limited Power
Source with 100~240 VAC or 12 VDC according to the IEC60950-1 standard. Please refer to
technical specifications for detailed information.

Do not connect several devices to one power adapter as adapter overload may cause
over-heating or a fire hazard.

Please make sure that the plug is firmly connected to the power socket.

If smoke, odor or noise rise from the device, turn off the power at once and unplug the power
cable, and then please contact the service center.

Preventive and Cautionary Tips

Before connecting and operating your device, please be advised of the following tips:

Ensure unit is installed in a well-ventilated, dust-free environment.
Unit is designed for indoor use only.

Keep all liquids away from the device.

Ensure environmental conditions meet factory specifications.

Ensure unit is properly secured to a rack or shelf. Major shocks or jolts to the unit as a result of
dropping it may cause damage to the sensitive electronics within the unit.

Use the device in conjunction with an UPS if possible.
Power down the unit before connecting and disconnecting accessories and peripherals.
A factory recommended HDD should be used for this device.

Improper use or replacement of the battery may result in hazard of explosion. Replace with
the same or equivalent type only. Dispose of used batteries according to the instructions
provided by the battery manufacturer.
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Product Key Features

General

® Connectable to network cameras, network dome and encoders

® Connectable to the third-party network cameras like Acti, Arecont, Axis, Bosch, Brickcom,
Canon, Panasonic, Pelco, Samsung, Sanyo. Sony, Vivotek and Zavio, and cameras that adopt
ONVIF or PSIA protocol

® Connectable to smart IP cameras

® H.265+/H.265/ H.264+/H.264/MPEG4 video formats

® PAL/NTSC adaptive video inputs

® FEach channel supports dual-stream

® Up to 8/16/32/64 network cameras can be added according to model

® |ndependent configuration for each channel, including resolution, frame rate, bit rate, image
quality, etc.

® The quality of the input and output record is configurable

Local Monitoring

HDMI/VGA1 and HDMI2/VGA2 outputs provided
HDMI video output at up to 4K resolution

Multi-screen display in live view is supported, and the display sequence of channels is
adjustable

Live view screen can be switched in groups. Manual switch and auto-switch are provided and
the auto-switch interval is configurable

Custom window-division live view layout configuration

3D positioning in live view

Configurable main stream and sub-stream for the live view

Quick setting menu is provided for live view

POS information overlay on live view

Motion detection, video tampering, video exception alert and video loss alert functions
Privacy mask

Multiple PTZ protocols supported; PTZ preset, patrol and pattern

Zooming in by clicking the mouse and PTZ tracing by dragging mouse

HDD Management

Up to 16 SATA hard disks and 1 eSATA disk can be connected for 2U models, and up to 8 SATA
hard disks and 1 eSATA disk can be connected for 1.5U models

Up to 8 TB storage capacity for each disk supported
8 network disks (NAS/IP SAN disk)
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S.M.A.R.T. and bad sector detection

HDD group management

Supports HDD standby function

HDD property: redundancy, read-only, read/write (R/W)

HDD quota management; different capacities can be assigned to different channels
RAID 0, RAID 1, RAID 5, RAID 6 and RAID 10 are supported

Hot-swappable RAID storage scheme can be enabled and disabled upon demand. 16 arrays can
be configured

Disk clone to the eSATA disk
HDD health monitoring

Recording, Capture and Playback

Holiday recording schedule configuration
Continuous and event video recording parameters

Multiple recording types: manual, continuous, alarm, motion, motion | alarm, motion & alarm
VCA, and POS

Eight recording time periods with separated recording types
POS information overlay on image

Pre-record and post-record for alarm, motion detection for recording, and pre-record time for
schedule and manual recording

Searching record files and captured pictures by events (alarm input/motion detection)
Tag adding for record files, searching and playing back by tags

Locking and unlocking record files

Local redundant recording and capture

Normal/Smart/custom video playback mode

Playback by video synopsis

Searching and playing back record files by channel number, recording type, start time, end
time, etc.

Supports playback by main stream or sub stream
Smart search for the selected area in the video
Zooming in when playback

Reverse playback of multi-channel

Supports pause, play reverse, speed up, speed down, skip forward, and skip backward when
playback, and locating by dragging the mouse

Supports thumbnails view and fast view during playback
Up to 16-ch synchronous playback at 1080p real time
Supports playback by transcoded stream
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Manual capture, continuous capture of video images and playback of captured pictures
Supports enabling H.264+ to ensure high video quality with lowered bitrate

Files Management

Search and export vehicle detection files and human appearance files
Export video data by USB, SATA or eSATA device
Export video clips when playback

Either Normal or Hot Spare working mode is configurable to constitute an N+1 hot spare
system

Alarm and Exception

Configurable arming time of alarm input/output

Alarm for video loss, motion detection, tampering, abnormal signal, video input/output
standard mismatch, illegal login, network disconnected, IP confliction, abnormal
record/capture, HDD error, and HDD full, etc.

POS triggered alarm

VCA detection alarm is supported

Smart analysis for people counting and heat map
Connectable to the thermal network camera

Alarm triggers full screen monitoring, audio alarm, notifying surveillance center, sending
e-mail and alarm output

Automatic restore when system is abnormal

Other Local Functions

Operable by front panel, mouse, remote control, or control keyboard

Three-level user management; admin user is allowed to create many operating accounts and
define their operating permission, which includes the limit to access any channel

Admin password resetting by exporting/importing a GUID file
Operation, alarm, exceptions, and log recording and searching
Manually triggering and clearing alarms

Import and export device configuration information

Network Function

Two self-adaptive 10M/100M/1000 Mbps network interfaces

IPv6 is supported

TCP/IP protocol, DHCP, DNS, DDNS, NTP, SADP, SMTP, NFS, and iSCSI are supported
TCP, UDP and RTP for unicast

Auto/Manual port mapping by UPnPTM

Support access by Guarding Vision
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Remote Web browser access by HTTPS ensures high security

ANR (Automatic Network Replenishment) function is supported, which enables the IP camera
to save the recording files in the local storage when the network is disconnected, and
synchronizes the files to the device when the network is resumed

Remote reverse playback via RTSP
Supports accessing the platform via ONVIF

Remote search, playback, download, locking and unlocking of the record files, and supports
downloading files upon broken transfer resume

Remote parameters setup; remote import/export of device parameters
Remote viewing of the device status, system logs and alarm status
Remote keyboard operation

Remote HDD formatting and program upgrading

Remote system restart and shutdown

RS-232, RS-485 transparent channel transmission

Alarm and exception information can be sent to the remote host
Remotely start/stop recording

Remotely start/stop alarm output

Remote PTZ control

Remote JPEG capture

Virtual host function to access and manage the IP camera directly
Two-way audio and voice broadcasting

Embedded Web server

Development Scalability

SDK for Windows system
Source code of application software for demo

Development support and training for application system
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Chapter 1 Introduction

1.1 Front Panel
1.1.1 Front Panel 1

Figure 1-1 Front Panel 1
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No. | Name Function Description
1 POWER ON/OFF Power on/off switch
2 IR Receiver Receiver for IR remote
ALARM Turns red when a sensor alarm is detected.
READY Turns blue when the device is functioning properly.
Turns blue when device is controlled by an IR remote.
STATUS Turns red when controlled by a keyboard and purple
when IR remote and keyboard is used at the same time.
Flickers red when data is being read from or written to
HDD
HDD.
3 Status
Indicators MODEM Reserved for future usage.
Flickers blue when network connection is functioning
Tx/Rx
properly.
Turns blue when the device is in armed status; at this
time, an alarm is enabled when an event is detected.
GUARD Turns off when the device is unarmed. The arm/disarm
status can be changed by pressing and holding on the ESC
button for more than 3 seconds in live view mode.
4 DVD-R/W Slot for DVD-R/W disk.
Navigates between different fields and items in menus.
In the playback mode, use the Up and Down buttons to
speed up and slow down recorded video. Use the Left
and Right buttons to select the next and previous video
] Control DIRECTION files.
Buttons Cycles through channels in live view mode.
Controls the movement of the PTZ camera in PTZ control
mode.
ENTER Confirms selection in any of the menu modes.
Checks the checkbox fields.
Plays or pauses the video playing in playback mode.
Advances the video by a single frame in single-frame
playback mode.
Stops/starts auto switch in auto-switch mode.
Universal Serial Bus (USB) ports for additional devices
6 USB Interf
ntertaces such as USB mouse and USB Hard Disk Drive (HDD).
7 Front Panel Lock Locks or unlocks the panel by the key.
8 ESC Returns to the previous menu.

Composite
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Name

Function Description

Keys

Presses for arming/disarming the device in live view
mode.

Enters the Manual Record settings menu.

Presses this button followed by a numeric button to call a

REC/SHOT
RIS PTZ preset in PTZ control settings.

Turns audio on/off in the playback mode.
Enters the playback mode.

PLAY/AUTO
Automatically scans in the PTZ control menu.

ZOOM+ Zooms in the PTZ camera in the PTZ control setting.
Adjusts focus in the PTZ Control menu.

A/FOCUSH Switches between input methods (upper and lower case
alphabet, symbols and numeric input).
Edits text fields. When editing text fields, it also deletes
the character in front of the cursor.
Checks the checkbox in the checkbox fields.

EDIT/IRIS+

Adjusts the iris of the camera in PTZ control mode.

Generates video clips for backup in playback mode.

Enters/exits the folder of USB device and eSATA HDD.

MAIN/SPOT/Z00
M-

Switches between main and spot output.

Zooms out the image in PTZ control mode.

Selects all items on the list when used in a list field.

Turns on/off PTZ light (if applicable) in PTZ control mode.

F1/ LIGHT
Switches between play and reverse play in playback
mode.
Cycles through tab pages.
F2/ AUX Switches between channels in synchronous playback
mode.
Returns to the Main menu (after successful login).
Presses and holds the button for five seconds to turn off
MENU/WIPER audible key beep.
Starts wiper (if applicable) in PTZ control mode.
Shows/hides the control interface in playback mode.
PREV/FOCUS- Switches between single screen and multi-screen mode.

16




Network Video Recorder User Manual

No. | Name Function Description
Adjusts the focus in conjunction with the A/FOCUS+
button in PTZ control mode.
Enters the PTZ Control mode.
PTZ/IRIS-
Adjusts the iris of the PTZ camera in PTZ control mode.
Switches to the corresponding channel in live view or PTZ
control mode.
Inputs numbers and characters in edit mode.

9 Alphanumeric Buttons Switches between different channels in playback mode.
Turns blue when the corresponding channel is recording;
turns red when the channel is in network transmission
status; turns pink when the channel is recording and
transmitting.

Moves the active selection up and down in a menu.
Cycles through different channels in live view mode.

10 JOG SHUTTLE Control Jumps 30s forward/backward in video files in the
playback mode.
Controls the movement of the PTZ camera in PTZ control
mode.

11 SLOW DOWN/SPEED UP Slow down/speed up in playback mode.

Table 1-1 Panel Description

1.1.2 Front Panel 2

13 4 6 7 8
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Figure 1-2 Front Panel 2
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Table 1-2 Panel Description

No. | Name Function Description
1 POWER ON/OFF Power on/off switch.
2 USB Interface Connect to USB mouse or USB flash memory.
3 IR Receiver Receiver for IR remote
POWER Power indicator lights in green when DVR is powered up.
READY Ready indicator is normally green, indicating that the DVR is
functioning properly.
Indicator turns green when DVR is controlled by an IR remote
control with the
address from 1~254;
Indicator turns red when the SHIFT button is used;
Indicator does not light when the DVR is controlled by a
keyboard or by the IR
remote control with the address of 255;
Indicator turns green when the DVR is controlled by IR remote
control (with the
STATUS address from 1~254) and keyboard at the same time , and the
4 SHIFT button is not
used;
Indicator turns orange : (a) when the DVR is controlled by IR
remote control (with
the address from 1~254) and keyboard at the same time and the
SHIFT button is used
as well; (b) when the DVR is controlled by IR remote control
(with the address from
1~254) and the SHIFT button is used.
ALARM Alarm indicator turns red when a sensor alarm is detected.
HDD indicator blinks in red when data is being read from or
HDD .
written to HDD.
Tx/Rx TX/RX indictor blinks in green when network connection is
functioning properly.
5 DVD-ROM Slot for DVD-ROM.
The DIRECTION buttons are used to navigate between different
fields and items in
6 DIRECTION

menus.

In Playback mode, the Up and Down button is used to speed up
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Name

Function Description

and slow down
recorded video.

In All-day Playback mode, the Left/Right button can be used to
select the recorded

video of next/previous day; in Playback by Normal Video Search,
the Left/Right

button can be used to select the next/previous recorded file.

In Live View mode, the directional buttons can be used to cycle
through channels.

In PTZ control mode, it can control the movement of the PTZ
camera.

ENTER

Confirm selection in any of the menu modes. It can also be used
to tick checkbox

fields.
In Playback mode, it can be used to play or pause the video.

In Single-frame Playback mode, pressing the ENTER button will
advance the video

by a single frame.

In Auto-switch mode, it can be used to stop /start auto switch.

SHIFT

Switch of compound keys between the numeric/letter input and
functional control.

1/MENU

Enter numeral “17;

Access the main menu interface.

2ABC/F1

Enter numeral “2”;
Enter letters “ABC”;
The F1 button can be used to select all items on the list;

In PTZ Control mode, the F1 button can be used to zoom out
(zoom-) the PTZ

camera;

In live view or playback mode, the F1 button can be used to
switch between main

and spot video output.

3DEF/F2

Enter numeral “3”;
Enter letters “DEF”;

In PTZ Control mode, the F1 button can be used to zoom in
(zoom+) the PTZ

camera;

The F2 button can be used to cycle through tab pages.

4GHI/ESC

Enter numeral “4”;

Enter letters “GHI”;
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Name

Function Description

Exit and back to the previous menu.

5JKL/EDIT

Enter numeral “5”;

Enter letters “JKL”;

Delete characters before cursor;

Select the checkbox and ON/OFF switch;
Start/stop record clipping in playback.

6MNO/PLAY

Enter numeral “6”;
Enter letters “MNO”;

In Playback mode, it is used for direct access to playback
interface.

7PQRS/REC

Enter numeral “7”;
Enter letters “PQRS”;

Manual record, for direct access to manual record interface;
manually enable/disable

record.

8TUV/PTZ

Enter numeral “8”;
Enter letters “TUV”;

Access PTZ control interface.

9WXYZ/PREV

Enter numeral “9”;
Enter letters “WXYZ”;
Multi-camera display in live view;

In Playback mode or Menu Playback Tag playback interface,
this button can be

used to delete the selected tag.

0/A

Enter numeral “0”;

Switch between input methods (upper and lowercase alphabet,
symbols and numeric

input).
In Playback mode, this button can be used to add the default tag.

JOG SHUTTLE Control

Move the active selection in a menu. The inner ring will move the
selection up and

down; the outer ring will move it left and right.

In Playback mode, the inner ring is used to jump 30s
forward/backward in video

files. The outer ring can be used to speed up/slow down the
video.

In Live View mode, it can be used to cycle through different
channels.

In PTZ control mode, in can control the movement of the PTZ
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Name

Function Description

camera.

21




Network Video Recorder User Manual

1.1.3 IR Remote Control Operations

The device may also be controlled with the included IR remote control, shown in Figure 1-3.

[Tilnore

Batteries (2xAAA) must be installed before operation.

The IR remote is set at the factory to control the device (using default Device ID# 255) without any additional steps.
Device ID# 255 is the default universal device identification number shared by the devices. You may also pair an IR
Remote to a specific device by changing the Device ID#, as follows:

Pairing (Enabling) the IR Remote to a Specific Device (optional)

You can pair an IR Remote to a specific device by creating a user-defined Device ID#. This feature is useful when using
multiple IR Remotes and devices.

On the device:
Step 1 Go to System > General.
Step 2 Type a number (255 digits maximum) into the Device No. field.
On the IR Remote:
Step 3 Press the DEV button.
Step 4 Use the Number buttons to enter the Device ID# that was entered into the device.

Step 5 Press Enter button to accept the new Device ID#.

22



Network Video Recorder User Manual

%g
?

>
]
&
=]
i}
i

& Y
clcoN N

D ©)
4 ——Cj? @ E’?—— 5
o INFO 7
g ___%—OVOIP/MOND__ 9
o——J 9 U

T
o
o)

o — S
OXOJOXO, 15
- OROJORO, 10
OO0 ® 18

___

Figure 1-3 Remote Control

Unpairing (Disabling) an IR Remote from a Device
To unpair an IR Remote from a device so that the unit cannot control any device functions, proceed as follows:

Press the DEV key on the IR Remote. Any existing Device ID# will be erased from the unit’s memory and it will no
longer function with the device.

[Tilnore

(Re)-enabling the IR Remote requires pairing to a device. See “Pairing the IR Remote to a Specific
device (optional),” above.

The keys on the remote control closely resemble the ones on the front panel. See the table 1.4.
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Table 1-3 IR Remote Functions

No. [Name Function Description
eTo Turn Power On:
-If User Has Not Changed the Default device Device ID# (255):
1.Press Power On/Off button (1).
-If User Has Changed the device Device ID#:
1.Press DEV button.
2.Press Number buttons to enter user-defined Device ID#.
3.Press Enter button.
4.Press Power button to start device.
*To Turn device Off:
-If User Is Logged On:
1.Hold Power On/Off button (1) down for five seconds to display the “Yes/No”
verification prompt.
2.Use Up/Down Arrow buttons (12) to highlight desired selection.

POWER 3.Press Enter button (12) to accept selection.
1
ON/OFF -If User Is Not Logged On:

1.Hold Power On/Off button (1) down for five seconds to display the user
name/password prompt.
2.Press the Enter button (12) to display the on-screen keyboard.
3.Input the user name.
4.Press the Enter button (12) to accept input and dismiss the on-screen
keyboard.
5.Use the Down Arrow button (12) to move to the “Password” field.
6.Input password (use on-screen keyboard or numeric buttons (3) for numbers).
7.Press the Enter button (12) to accept input and dismiss the on-screen
keyboard.
3.Press the OK button on the screen to accept input and display the Yes/No”
verification prompt (use Up/Down Arrow buttons (12) to move between fields)
9.Press Enter button (12) to accept selection.
User name/password prompt depends on device is configuration. See “System
Configuration” section.
Enable IR Remote: Press DEV button, enter device Device ID# with number keys,
press Enter to pair unit with the device

2 DEV
Disable IR Remote: Press DEV button to clear Device ID#; unit will no longer be
paired with the device
Switch to the corresponding channel in Live View or PTZ Control mode

3 Numerals

Input numbers in Edit mode
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EDIT

Delete characters before cursor

Check the checkbox and select the ON/OFF switch

Adjust focus in the PTZ Control menu

Switch on-screen keyboards (upper and lower case alphabet, symbols, and
numerals)

REC

Enter Manual Record setting menu

Call a PTZ preset by using the numeric buttons in PTZ control settings

[Turn audio on/off in Playback mode

PLAY

Go to Playback mode

Auto scan in the PTZ Control menu

INFO

Reserved

VOIP

Switches between main and spot output

Zooms out the image in PTZ control mode

10

MENU

Return to Main menu (after successful login)

N/A

Show/hide full screen in Playback mode

12

DIRECTION

Navigate between fields and menu items

Use Up/Down buttons to speed up/slow down recorded video, and Left/Right
buttons to advance/rewind 30 secs in Playback mode

Cycle through channels in Live View mode

Control PTZ camera movement in PTZ control mode

ENTER

Confirm selection in any menu mode

Checks checkbox

Play or pause video in Playback mode

Advance video a single frame in single-frame Playback mode

Stop/start auto switch in auto-switch mode

13

PTZ

Enter PTZ Control mode

14

ESC

Go back to previous screen

N/A

15

RESERVED

Reserved

16

F1

Select all items on a list

N/A
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Switch between play and reverse play in Playback mode

17 PTZ Control Adjust PTZ camera iris, focus, and zoom

Cycle through tab pages

18 F2
Switch between channels in Synchronous Playback mode

Troubleshooting Remote Control:

[Tilnore

Make sure you have installed batteries properly in the remote control. And you have to aim the remote control at the
IR receiver in the front panel.

If there is no response after you press any button on the remote, follow the procedure below to troubleshoot.
Step 1 Go to System > General by operating the front control panel or the mouse.
Step 2 Check and remember device ID#. The default ID# is 255. This ID# is valid for all the IR remote controls.
Step 3 Press the DEV button on the remote control.
Step 4 Enter the device ID# you set in step 2.
Step 5 Press the ENTER button on the remote.

If the Status indicator on the front panel turns blue, the remote control is operating properly. If the Status indicator
does not turn blue and there is still no response from the remote, please check the following:

Batteries are installed correctly and the polarities of the batteries are not reversed.

Batteries are fresh and not out of charge.

IR receiver is not obstructed.

No fluorescent lamp is used nearby

If the remote still can’t function properly, please change a remote and try again, or contact the device provider.
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1.2 USB Mouse Operation

A regular 3-button (Left/Right/Scroll-wheel) USB mouse can also be used with this device. To use a USB mouse:
Step 1 Plug USB mouse into one of the USB interfaces on the front panel of the device.

Step 2 The mouse should automatically be detected. If in a rare case that the mouse is not detected, the possible reason may
be that the two devices are not compatible, please refer to the recommended the device list from your provider.

The operation of the mouse:

Table 1-4 Description of the Mouse Control

Name Action Description
Single-Click Live view: Select channel and show the quick set menu.
Menu: Select and enter.
Double-Click Live view: Switch between single-screen and multi-screen.
Left-Click Click and Drag PTZ control: pan, tilt and zoom.
Video tampering, privacy mask and motion detection: Select
target area.
Digital zoom-in: Drag and select target area.
Live view: Drag channel/time bar.
Right-Click Single-Click Live view: Show menu.
Menu: Exit current menu to upper level menu.
Scroll-Wheel | Scrolling up Live view: Previous screen.
Menu: Previous item.
Scrolling down Live view: Next screen.
Menu: Next item.
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1.3 Rear Panel
1.3.1 Rear Panel 1

1 2
|

l|2 10 11

0500000
'0~0;
90802050

2506902626962020! 9
03030203050!
008620252800950!
2080 (o) {o)=(a)
3205020969606202090
50000908 030202030

0~0,0,050,0-0-0;
B A A L L e
'0805080800805050805030505030803)

Figure 1-4 Rear Panel 1

Table 1-5 Panel Description

No. | Name Description
1 LAN1/LAN2 Interface 2 RJ-45 10/100/1000 Mbps self-adaptive Ethernet interfaces
provided.
2 LINE IN RCA connector for audio input.
3 AUDIO OUT 2 RCA connectors for audio output.
4 HDMI1/HDMI2 HDMI video output connector.
5 VGA1/VGA2 DB9 connector for VGA output. Display local video output and
menu.
6 USB 3.0 interface Universal Serial Bus (USB) ports for additional devices such as
USB mouse and USB Hard Disk Drive (HDD).
7 RS-232 Interface Connector for RS-232 devices.
8 eSATA Connects external SATA HDD, CD/DVD-RM.
D+, D- pin connects to Ta, Tb pin of controller. For cascading
Controller Port devices, the first NVR’s D+, D- pin should be connected with the
D+, D- pin of the next NVR.
9
ALARM IN Connector for alarm input.
ALARM OUT Connector for alarm output.
10 100 to 240 VAC 100 to 240 VAC power supply.
11 Power Switch Switch for turning on/off the device.
12 GROUND Ground (needs to be connected when NVR starts up).
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1.3.2 Rear Panel 2

-

=
zg 7
=R
28\

(S P e

o
00 002626208026062625250695960
020202020

0%0%590%

1© @

N

B+oe

070,0,040,000,
92808080902020903030!
20808020262696262650¢
02620909680802090
03020309626202630!
696805050209025202
0.0, (o) o050,
0620202026262620624

| TATSTATATATATS

[Bo8eB000805085808s

fsod

(a)=(e) O,

0502020

lo o 50262050289 259500
o

mivivivlvvivle
|

@ 262020202696962026209
? bgogo°ogogogogog 090905020502039

13

48 9 10

Figure 1-6 With POE Interface Series

Table 1-6 Panel Description

No. Name Description
1 LAN Interface 1 network interface provided for POE Series, and 2 network
interfaces for none POE series.
2 AUDIO OUT RCA connector for audio output.
3 LINE IN RCA connector for audio input.
4 HDMI HDMI video output connector.
5 USB 3.0 interface Universal Serial Bus (USB) ports for additional devices such as
USB mouse and USB Hard Disk Drive (HDD).
6 RS-232 Interface Connector for RS-232 devices.
7 VGA DB9 connector for VGA output. Display local video output and
menu.
8 RS-485 Interface Half-duplex connector for RS-485 devices.
9 ALARM IN Connector for alarm input.
ALARM OUT Connector for alarm output.
10 GROUND Ground (needs to be connected when NVR starts up).
11 AC 100V ~ 240V 100V to 240VAC power supply.
12 Power Switch Switch for turning on/off the device.
13 Network Interfaces with Network interfaces for the cameras and to provide power over
PoE function Ethernet.
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Chapter 2 Getting Started

2.1 Start up the Device

Purpose:
Proper startup and shutdown procedures are crucial to expanding the life of the device.
Before you start:

Check that the voltage of the extra power supply is the same with the device’s requirement, and the ground
connection is working properly.

Start up the device:

Step 1 Check the power supply is plugged into an electrical outlet. It is HIGHLY recommended that an Uninterruptible Power
Supply (UPS) be used in conjunction with the device. The Power indicator LED on the front panel should be red,
indicating the device gets the power supply.

Step 2 Press the POWER button on the front panel. The Power indicator LED should turn blue indicating that the unit begins
to start up.

Step 3 After startup, the Power indicator LED remains blue. A splash screen with the status of the HDD appears on the
monitor. The row of icons at the bottom of the screen shows the HDD status. ‘X’ means that the HDD is not installed
or cannot be detected.

2.2 Activate the Device

Purpose:

For the first-time access, you need to activate the device by setting an admin password. No operation is allowed
before activation. You can also activate the device via Web Browser, SADP or Client Software.

Step 1 Input the same password in the text field of Create New Password and Confirm New Password.

[inore

You can click the [] to show the characters input.
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admin

| Strong

\\\\\\\\\\

< Export GUID

QK

Figure 2-1 Setting Admin Password

£« SWARNING

We highly recommend you create a strong password of your own choosing (Using a minimum of 8 characters,
including at least three of the following categories: upper case letters, lower case letters, numbers, and special
characters.) in order to increase the security of your product. And we recommend you reset your password regularly,

especially in the high security system, resetting the password monthly or weekly can better protect your product.

Step 2 In the IP Camera Activation text field, enter the password to activate the IP camera (s) connected to the device.
Step 3 Optionally, check the Export GUID to export the GUID for future password resetting.

Step 4 Click OK to save the password and activate the device.

[ilnore

® After the device is activated, you should properly keep the password.

® When you have enabled the Export GUID, continue to export the GUID file to the USB flash driver
for the future password resetting.

® You can duplicate the password to the IP cameras that are connected with default protocol.

2.3 Configure Login Unlock Pattern

You can configure a device login unlock pattern for the admin user.

Step 1 After the device is activated, enter the following interface to configure the device unlock pattern.

Step 2 Use the mouse to draw a pattern among the 9 dots on the screen. Release the mouse when the pattern is done.
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Set Unlock Pattern

Release your finger when done.

Figure 2-2 Draw the Pattern

ilnore

® Connect at least 4 dots to draw the pattern.

® Each dot can be connected for once only.

Step 3 Draw the same pattern again to confirm it. When the two patterns match, the pattern is configured successfully.

ilnore

If the two patterns are different, you must set the pattern again.

2.4 Login to the Device
2.4.1 Log in via Unlock Pattern

[Tilnore

Only the admin user has permission to unlock the device.
Before you Start
Configure the unlock pattern before unlocking. Refer to Chapter 2.3 Configure Login Unlock Pattern.

Step 1 Right click the mouse and select the menu to enter the interface.
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Figure 2-3 Draw the Unlock Pattern

Step 2 Draw the pre-defined pattern to unlock and enter the menu operation.

[inore

® |f you have forgotten your pattern, select Forgot My Pattern or Switch User to enter the normal
login dialog box.

® |f the pattern you draw is different from the pattern you configured, try again.

® |f you draw the wrong pattern more than five times, the system will switch to the normal login
mode automatically.

2.4.2 Log In via a Password
Purpose:
If the device has logged out, you must log in to the device before operating the menu and other functions.

Step 1 Select your User Name in the drop-down list.
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Welcome

Figure 2-4 Login Interface

Step 2 Input password.

Step 3 Click Login to log in.

[inore

If you forget the admin password, click Forgot Password to reset the password.

[Tilnore

In the Login dialog box, if you enter the wrong password 7 times, the current user account will be
locked for 60 seconds.

2.5 Start Setup Wizard

The Setup Wizard walks you through some important basic device settings.

By default, the Setup Wizard starts once the device has loaded. If you don’t want to use the Setup
Wizard at that moment, click Exit.

Step 1 Configure the date and time on the Date and Time Setup interface.
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Date and Time Setup

Time Zone (GMT+08:00) Beijing, Urumc ~

Date Format DD-MM-YYYY

System Date 31-01-2018 =

System Time 01:09:14 ¢

[“|Enable Wizard Previous Next Exit

Figure 2-5 Date and Time Settings

Step 2 After the time settings, click Next to enter the Network Setup Wizard window, as shown in the following figure.

Network Setup

NIC Type 10M/100M/1000M Self-adap! ~ Enable DHCP [}

Enable Obtain DNS Serv... ] IPv4 Address 10 15 1 108
Preferred DNS Server 10.1.7.88 IPv4 Subnet Mask 255 .2565 .255 .0
Alternate DNS Server 10.1.7.77 IPv4 Default Gateway |10 15 1 254

Internal NIC IPv4 Add... 192 . 168 .254 .1

Previous Next Exit

Figure 2-6 Network Settings

Step 3 Click Next after configuring the network parameters, which takes you to the HDD Management window.

Hard Disk
[ | Label Capacity Status Property Type Free Space
5 931.52GB Normal RANW Local B76.00GB
7 931.52GB Normal RMW Local 831.00GE

Init

Previous Next Exit

Figure 2-7 HDD Management

Step 4 To initialize the HDD, click Init. Initialization deletes all data saved in the HDD.
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Step 5 Click Next to enter the Camera Setup interface to add IP cameras.

1) Click Search to search online IP camera. Before adding a camera, make sure the IP camera to be
added is in active status.
2)  Click Add to add the camera.

[ilnore

If the camera is in inactive status, select the camera from the list and click Activate.

Camera Setup

-] IP Address Security Amount ... Device Model Protocol Management Port Subnet Mask Serial No MAC Address

Enable H.265 (For Initial Access) Add ) Search 4 Activate

Previous Next Exit

Figure 2-8 Search for IP Cameras

Step 6 Enter Platform Access interface and configure the Guarding Vision settings.

Platform Access

Enable Enable Stream Encryption [
Access Type Enable Guarding Vision

Verification Code 123456
Server Address dev guardingvision.com [Icustom

Status Offline

Scan the QR code via the E2viz app to add the device.

Previous Next

Figure 2-9 Guarding Vision Access

Step 7 Click Next to enter the Change Password interface to create a new admin password if required.
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Change Password
New Admin Password
Admin Password

New Password

Confirm

Export GUID

Previous OK Exit

Figure 2-10 Change Password

[inore

You can enter click the [="] to show the characters input.
1) Check the New Admin Password checkbox.
2) Enter the original password in the Admin Password text field.
3) Input the same password in the New Password and Confirm text fields.
4) Check the Unlock Pattern checkbox to enable the login via unlock pattern.

/_* A\ WARNING

We highly recommend you create a strong password of your own choosing (Using a minimum of 8 characters,
including at least three of the following categories: upper case letters, lower case letters, numbers, and special
characters.) in order to increase the security of your product. And we recommend you reset your password regularly,
especially in the high security system, resetting the password monthly or weekly can better protect your product.

Step 8 Click OK to complete the startup Setup Wizard.
2.6 Enter Main Menu

After you have completed the wizard, you can click m on the top left of screen to enter the main menu bar.
Refer to the following figure and table for the description of main menu and sub-menus.
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@_‘ Live View

Playback

File Management

Smart Analysis

Camera

Storage

System

Maintenance

Figure 2-11 Main Menu Bar

Table 2-1 Description of Icons

—
0
Qo
=]

Description

7
I

Live View

Playback

File Management

Smart Analysis

Camera Management

(RS,

Storage Management
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{CC)} System Management
é-(? System Maintenance:

2.7 System Operation

2.7.1 Log out

Purpose:

After logging out, the monitor turns to live view mode. To perform any operations, you need to log in again.

)
Step 1 Click .on the menu bar.

Shutdown X

/

Logout ShutDown Reboot

Figure 2-12 Logout

Step 2 Click Logout.

[nore

After you log out of the system, menu operations on the screen are invalid. You must input a user
name and password to unlock the system.

2.7.2 Shut Down the Device

@)
Step 1 Click .on the menu bar.
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Shutdown

Logout ShutDown Reboot

Figure 2-13 Shutdown Menu

Step 2 Click Shutdown.

Step 3 Click Yes.

[Tinore

Do not press POWER again when the system is shutting down.

2.7.3 Reboot the Device

From the Shutdown menu, you can also reboot the device.

@)
Step 1 Click .on the menu bar.

Step 2 Click Reboot to reboot the device.
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Chapter 3 Camera Management

3.1 Add IP Cameras
3.1.1 Add IP Cameras Manually

Purpose:

Before you can view live video or record video files, you must add the network cameras to the connection list of the
device.

Before You Start:

Ensure the network connection is valid and the IP camera has been activated.

Step 1 Click on the main menu bar to enter the Camera Management interface.

Step 2 Click the Custom Add tab on the title bar or click in the idle channel window to enter the Add IP Camera
interface.

Step 3 Enter IP address, protocol, management port, and other information.

Step 4 Enter the login user name and password of the IP camera.

Add IP Camera (Custom) X
No. Stat...  Security IP Address Device Model Prc
1 @ Active 10.15.1.64 DS-MP7608HN/...  HIK
2 @ Active 10.15.1.10 DS-2CD4112F- HIk
3 @ Active 10.15.1.103 DS-2CD6812D-S HIk

IP Camera Address 10.15.1.64

Protocol HIKVISION -
Management Port 8000
Transfer Protocol Auto -

User Name admin
Password
Use IP Camera Activ... [
Search Continue to Add Add

Figure 3-1 Add IP Camera

Step 5 Click Add to finish adding the IP camera.
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Step 6 (Optional) Click Continue to Add to continue to add other IP cameras.
3.1.2 Add the Automatically Searched Online IP Cameras

Step 1 On the Camera Management interface, click the Online Device panel to expand the Online Device interface.
Step 2 Select the automatically searched online device.

Step 3 Click Add to add the camera which has the same login password with the device.

1 ¥ s
—|— Add G Refresh ,Q Activate Enter a keyword.
[ ] No. Status Security IP Address Edit Device Model Protocol Management ...
] 1 & Active 10.15.1.10 DS-2CD4112F-I HIKVISION 8000

Figure 3-2 Add IP Camera

ilnore

If the IP camera to add has not been actiavated, you can activate it from the IP camera list on the
camera management interface.

3.2 Manage Cameras for PoE Device

[Tinore

This chapter is only applicable for PoE models.
Purpose:

The PoE interfaces enables the device system to pass electrical power safely, along with data, on Ethernet cabling to
the connected PoE cameras. Supported PoE camera number varies with device model

If you disable the PoE interface, you can also connect to the online network cameras. And the PoE interface supports
the Plug-and-Play function.

Follow the steps to add network cameras for device supporting PoE function.

3.2.1 Add PoE Cameras

Step 1 Connect PoE cameras to device PoE ports with network cables.

Step 2 Go to Camera > Camera > IP Camera to view camera image and information.
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3.2.2 Add Non-PoE IP Cameras

You can disable the PoE interface by selecting the manual while the current channel can be used as a normal channel
and the parameters can also be edited.

Step 1 Go to Camera > Camera > IP Camera.

Step 2 Position the cursor on a window with no linked IP camera and click the button.

Edit IP Camera

IP Camera No. D1

Adding Method Manual v
IP Camera Address 10.15.2.250

Protocol HIKVISION -

Management Port 8000
Channel Port 1 ~
Transfer Protocol Auto >

User Name admin
Password

Figure 3-3 Edit IP Camera

Step 3 Select Adding Method as Manual.

. Plug-and-Play: The camera is physically connected to the PoE interface. Its parameters cannot be edited. You can go
to System > Network > TCP/IP to change IP address of PoE port.

. Manual: Add IP camera without physical connection via network.
Step 4 Enter the IP address, the user name and password of administrator manually.

Step 5 Click OK.

3.2.3 Configure PoE Interface

Purpose:

When it requires long-distance PoE transmission (100 to 300 m), you can enable long distance mode for the PoE
channel.

Step 1 Go to Camera > Camera >PoE Settings.

Step 2 Enable or disable long network cable mode by selecting Long Distance or Short Distance radio.

[ Long Distance: Long-distance (100 to 300 meters) network transmissions via POE interface.
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®  Short Distance: Short-distance (< 100 meters) network transmission via POE interface.

M Actual power: 0.0W. Remaining power: 200.0W.

Channel short Distance

D1 U Disconnected 0.0W
D2 . Disconnected 0.0W
D3 . Disconnected 0.0W
D4 . Disconnecied o0.o0w
D5 O Disconnected o.o0w
Deé . Disconnected 0.0W
D7 . Disconnected o.ow
D8 . Disconnected 0.0W
DS L) Disconnected 0.0W
D10 O Disconnected 0.0W
D11 . Disconnected o0.o0w
D12 . Disconnected 0.0W
D13 . Disconnected 0.0W
D14 U Disconnected o0.o0w
D15 O Disconnected 0.0W
D16 . Disconnected 0.0W

Figure 3-4 PoE Settings

ilnore

® The PoE ports are enabled with the short distance mode by default.

® The bandwidth of IP camera connected to the PoE via long network cable (100 to 300 meters)
cannot exceed 6 MP.

® The allowed max. long network cable may be less than 300 meters depending on different IP
camera models and cable materials.

® When the transmission distance reaches 100 to 250 meters, you must use the CAT5E or CAT6
network cable to connect with the PoE interface.

® When the transmission distance reaches 250 to 300 meters, you must use the CAT6 network cable
to connect with the PoE interface.

Step 3 Click Apply.

3.3 Enable the H.265 Stream Access

The device can automatically switch to the H.265 stream of IP camera (which supports H.265 video format) for the
initial access.

Step 1 Go to More Settings > H.265 Auto Switch Configuration at the top taskbar.
Step 2 Check the checkbox of Enable H.265 (For Initial Access).

Step 3 Click OK.
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3.4 Upgrade the IP Camera

The IP camera can be remotely upgraded through the device.

[nore

Plug the U-flash drive with the IP camera’s firmware upgrade file to the device.
Step 1 On the camera management interface, select a camera.
Step 2 Go to More Settings > Upgrade at the top taskbar.
Step 3 Select the firmware upgrade file from the U-flash drive.
Step 4 Click Upgrade.
Result:

The IP camera will reboot automatically after the upgrading completes.

3.5 Configure the Customized Protocols

Purpose

To connect the network cameras which are not configured with the standard protocols, you can configure the
customized protocols for them. The system provides 16 customized protocols.

Step 1 Go to More Settings > Protocol at the top taskbar to enter the protocol management interface.

Protocol Management

Custom Protocol

Custom Protocol 1 v

Protocol Name Custom 1
Stream Type 3in ~|Sub Stream
Type RTSP -~ RTSP
Transfer Protocol Auto > Auto
Port 554 554
Path

Example: [Type]:/[IP Address]:[Port]/[Path]
rtsp://192.168.0.1:554/ch1/main/av_stream

Cancel

Figure 3-5 Protocol Management
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® Type: The network camera adopting custom protocol must support getting stream through
standard RTSP.

®  Path: you have to contact the manufacturer of the network camera to consult the URL (uniform
resource locator) for getting main stream and sub-stream.

® The format of the URL is: [Type]://[IP Address of the network camera]:[Port]/[Path].
] Example: rtsp://192.168.1.55:554/ch1l/main/av_stream.

ilnore

The protocol type and the transfer protocols must be supported by the connected IP camera.

Step 3 Click OK to save the settings.
Result:

After adding the customized protocols, you can see the protocol name is listed in the drop-down list.
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Chapter 4 Camera Settings

4.1 Configure OSD Settings

Purpose
You can configure the OSD (On-screen Display) settings for the camera, including date/time, camera name, etc.
Step 1 Go to Camera >Display.
Step 2 Select the camera from the drop-down list.
Step 3 Edit the name in Camera Name.
Step 4 Check Display Name, Display Date and Display Week to show the information on the image.

Step 5 Set the date format, time format, and display mode.

Camera [D2] IPdome
Camera Name IPdome
OSD Settings v
Display Name
1 Display Date
08-28-2017 Mon 16 : 32 : 45 Display Week
Date Format MM-DD-YYYY
Time For... 24-hour
Display M... Non-Transparent & No ~
Image Settings >
Exposure >
Day/Might Switch >
Backlight >
Image Enhancement >

Figure 4-1 OSD Configuration Interface

Step 6 Use the mouse to click and drag the text frame on the preview window to adjust the OSD position.

Step 7 Click Apply to apply the settings.
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4.2 Configure Privacy Mask

Purpose

The privacy mask protects personal privacy by concealing parts of the image from view or recording with a masked
area.

Step 1 Go to Camera >Privacy Mask.
Step 2 Select the camera to set privacy mask.
Step 3 Click Enable to enable this feature.

Step 4 Use the mouse to draw a zone on the window. The zones will be marked by different frame colors.

Camera [D6] Camera 01 ~

[“|Enable

08-23-2017 Wed 11:52:49
Clear Area 1

[] Clear Area 2

[] Clear Area 3

[ Clear Area 4

Clear All

Figure 4-2 Privacy Mask Settings Interface

ilnore

Up to 4 privacy masks zones can be configured and the size of each area can be adjusted.

Related Operation:

Clear the configured privacy mask zones on the window by clicking the corresponding Clear Zonel-4 icons on the right
of the window, or click Clear All to clear all zones.

Step 5 Click Apply to save the settings.
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4.3 Configure the Video Parameters

Purpose

You can customize the image parameters including the brightness, contrast, and saturation for the Live View and
recording effect.

Step 1 Go to Camera>Display.
Step 2 Select a camera from the drop-down list.
Step 3 Adjust the slider or click on the up/down arrow to set the value of the brightness, contrast, or saturation.

Step 4 Click Apply to save the settings.

4.4 Configure the Day/Night Switch

The camera can be set to day, night, or auto switch mode according to the surrounding illumination conditions.
Step 1 Go to Camera>Display.
Step 2 Select the camera from the drop-down list.
Step 3 Set the day/night switch mode to Day, Night, Auto, or Auto-Switch.
Auto: The camera automatically switches between day mode and night mode according to the illumination.
The sensitivity ranges from 0 to 7, and higher sensitivity more easily triggers the mode switch.
The switch time refers to the interval time between the day/night switch. You can set it from 5 sec to 120 sec.

Auto-Switch: The camera switches the day mode and the night mode according to the start time and end time you
set.

Step 4 Click the Apply to save the settings.

4.5 Configure Other Camera
Parameters

For a connected camera, you can configure the camera parameters including the exposure mode, backlight and image
enhancement.

Step 1 Go to Camera>Display.
Step 2 Select a camera from the drop-down list.
Step 3 Configure the camera parameters.
® Exposure: Set the camera exposure time (1/10000 to 1 sec). A larger exposure value results in a brighter image.

® Backlight: Set the camera’s wide dynamic range (0 to 100). When the surrounding illumination and the object
have large differences in brightness, you should set the WDR value.

® Image Enhancement: For optimized image contrast enhancement.

Step 4 Click Apply to save the settings.
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Chapter 5 Live View

Live View displays the video image getting from each camera in real time.

5.1 Start Live View

Click ™" on the main menu bar to enter the Live View.

®  Select a window and double click a camera from the list to play the video from the camera in the selected
window.

®  Use the toolbar at the playing window bottom to realize the capture, instant playback, audio on/off, digital zoom,
live view strategy, show information and start/stop recording, etc.

5.1.1 Digital Zoom

Digital Zoom zooms into the live image in different magnifications (1x to 16x).

Step 1 In the Live View mode, click |~ | from the toolbar to enter the digital zoom interface.

Step 2 Move the sliding bar or scroll the mouse wheel to zoom in/out the image to different magnifications (1x to 16x).

5.1.2 Fisheye View

The device supports the fisheye camera expansion in Live View or playback mode.

[Tilnore

® The connected camera must support the fisheye view.
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Step 1 In the Live View mode, click to enter the fisheye expansion mode.

Step 2 Select the expansion view mode.

@® 180° Panorama ( ): Switch the Live View image to the 180° panorama view.
® 360° Panorama ( ): Switch the Live View image to the 360° panorama view.
@® PTZ Expansion ( ): The PTZ Expansion is the close-up view of some defined area in the fisheye view or

panorama expansion. It supports the electronic PTZ function, also called e-PTZ.

@® Radial Expansion ( ): In radial expansion mode, the whole wide-angle view of the fisheye camera is
displayed. This view mode is called Fisheye View because it approximates the vision of a fish’s convex eye. The lens
produces curvilinear images of a large area, while distorting the perspective and angles of objects in the image.

5.1.3 3D Positioning

3D Positioning (for | series device) zooms in/out of a specific live image area.

@
Step 1 In Live View mode, click the to enter the 3D positioning mode.
Step 2 Zoom in/out of the image.

® Zoomln

Use the left mouse key to click on the desired position in the video image and drag a rectangle area in the lower right
direction to zoom in.

® Zoom Out

Use the left mouse key to drag a rectangle area in the upper left direction to move the position to the center and
enable the rectangle area to zoom out.

5.1.4 Live View Strategy

Step 1 In Live View mode, click to enter the digital zoom operation interface in full screen mode.

Step 2 Select the Live View strategy to Real-time, Balanced or Fluency.

5.2 Target Detection

In Live View mode, the target detection function can detect a human motoion/face/vechicle/human body during the
last 5 seconds and the following 10 seconds.

Step 1 In Live View mode, click Target Detection to enter the target detection interface.
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Step 2 Check the checkbox to select different detection types: motion detection (.' ), vehicle detection ( i i ), face

detection ( 1), and human body detection ( I ).

) or real-time analysis (j) to obtain the results.

Step 3 Select the historical analysis (

Channel Target Detection

L UEC R Sk ) « |

Figure 5-2 Target Detection

Step 4 The smart analysis results of the detection are displayed in the list. Optionally, click a result in list to play the related
video.

5.3 Configure Live View Settings

Live View settings can be customized. You can configure the output interface, dwell time for screen to be shown, mute
or turning on the audio, the screen number for each channel, etc.

Step 1 Go to System > Live View > General.

Video Output Interface VGA/Channel-Zero = Event Output HDMI =
Live View Mode 474 > Full Screen Monitoring Dwell Time  10s 3
Dwell Time No Switch v

Enable Audio Output O

Volume 1 eo— — 5

Figure 5-3 Live View-General

Step 2 Configure the Live View parameters.

® Video Output Interface: Select the video output to configure.
® Live View Mode: Select the display mode for Live View, e.g., 2*2, 1*5, etc.
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® Dwell Time: The time in seconds to wait between switching of cameras when using auto-switch
in Live View.

® Enable Audio Output: Enable/disable audio output for the selected video output.

® Volume: Adjust the Live View volume, playback and two-way audio for the selected output
interface.

® Event Output: Select the output to show event video.

® Full Screen Monitoring Dwell Time: Set the time in seconds to show alarm event screen.

Step 3 Click OK to save the settings.

5.4 Configure Live View Layout

Step 1 Go to System> Live View>View Settings.

Video Output Interface VGA/Channel-Zero
a i g ®3 ®* ®
D1 D2 D3 D4
D2 IPCamera 02
D3 IPCamera 03 5 ® 6 ® 7 ® 8 ®
D4 IPCamera 04
D5 IPCamera 05 D5 D6 D7 D8
Dé IPCamera 06
D7 IPCamera 07
D8 IPCamera 08 P @ Gl @ ®
D9 IPCamera 09
D9 D10 D11 D12
D10 IPCamera 10
D11 IPCamera 11
D12 IPCamera 12 13 @ 14 :;9 15 @ 16 CX)
D13 IPCamera 13
D14 IPCamera 14 D13 D14 D15 D16
D15 IPCamera 15
D16 IPCamera 16
0 B 0 o P:172 >

Figure 5-4 Live View
Step 2 Select the video output interface, e.g., HDMI/ VGA or channel-zero.
Step 3 Select a window division mode from the toolbar.
Step 4 Select a division window, and double-click on a camera in the list to set the camera to the window.

Step 5 You can enter the number in the text field to quickly search the camera from the list.

[Tilnore

You can also click-and-drag the camera to the desired window on the Live View interface to set the
camera order.
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Related Operation:

=

® Click I to start Live View for all channels.

{5

® Click to stop all Live View channels.

Step 6 Click Apply to save the settings.

5.5 Configure Camera Auto-Switch

You can set the camera’s auto-switch to play in different display modes.
Step 1 Go to System > Live View > General.
Step 2 Set the video output interface, Live View mode and dwell time.

® Video Output Interface: Select the video output interface.

® Live View Mode: Select the display mode for Live View, e.g., 2*2, 1*5, etc.

® Dwell Time: The time in seconds to wait between switching of cameras when in auto-switch.
The range is from 5s to 300s.

Step 3 Go to View Settings to set the view layout.

Step 4 Click OK to save the settings.

5.6 Configure Channel-Zero Encoding

Purpose

Enable the channel-zero encoding when you need to get a remote view of many channels in real time from a web
browser or CMS (Client Management System) software, in order to decrease the bandwidth requirement without
affecting the image quality.

Step 1 Go to System>Live View>General.
Step 2 Set the video output interface to Channel-Zero.
Step 3 Go to System>Live View>Channel-Zero.

Step 4 Check Enable Channel-Zero Encoding.
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PTZ Parameter Settings X
Baud Rate 9600

Data Bit 8

Stop Bit 1

Parity None

Flow Citrl None

PTZ Protocol HIKVISION -

Address 0

Address range: 0~255

Figure 5-5 Live View, Channel-Zero Encoding

Step 5 Configure the Frame Rate, Max. Bitrate Mode, and Max. Bitrate. The higher frame rate and bitrate settings result in
higher bandwidth requirement.

Step 6 Click Apply.
Result:

You can view all of the channels on one screen using the CMS or a web browser.
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Chapter 6 PTZ Control

6.1 PTZ Control Wizard

Before You Start

Make sure the connected IP camera supports the PTZ function and is properly connected.

Purpose

Follow the PTZ Control Wizard to guide you through the basic PTZ operation.

T
Step 1 Click ~—— on the quick settings toolbar of the PTZ camera live view. The PTZ control wizard pops up as below.

PTZ Control Wizard

1. Drag the image to adjust PTZ view. 2. Click in the image to focus automatically.

b

3. Scroll up/down to zoom infout. 4. Click the lower-right corner icon to set

the preset.
1+
. \

Do not show this prompt again.

Figure 6-1 PTZ Control Wizard

Step 2 Follow the PTZ Control Wizard to adjust the PTZ view, focus, and zoom in/out.
Step 3 (Optional) Check Do not show this prompt again.

Step 4 Click OK to exit.

6.2 ConfigurePTZ Parameters

Purpose

Follow these procedures to set the PTZ parameters. The PTZ parameters configuration must be done before you can
control the PTZ camera.

-
Step 1 Click | = | on the quick settings toolbar of the PTZ camera’s Live View. The PTZ control panel displays on the right of
the interface.

Step 2 Click PTZ Parameters Settings to set the PTZ parameters.
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PTZ Parameter Settings

Data Bit

Stop Bit 1

Parity None

~low Ctr None

PTZ Protocol HIKVISION -
Address 0

Address range: 0~255

Figure 6-2 PTZ Parameters Settings

Step 3 Edit the PTZ camera parameters.

[Tilnore

All the parameters should be exactly match the PTZ camera parameters.

Step 4 Click OK to save the settings.

6.3 Set PTZ Presets, Patrols, and
Patterns

Before You Start

Make sure that the presets, patrols, and patterns are supported by PTZ protocols.

6.3.1 Set Presets

Purpose

Follow these steps to set the preset location that you want the PTZ camera to point to when an event takes place.

Step 1 Click on the quick settings toolbar of the PTZ camera’s live view.
Step 2 The PTZ control panel displays on the right of the interface.

Step 3 Use the directional buttons on the PTZ control panel to wheel the camera to the location where you want to set a
preset, and the zoom and focus operations can be recorded in the preset as well.

Step 4 Click . in the lower right corner of Live View to set the preset.
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1 ~ | Preset1 Call Apply Cancel

Figure 6-3 Set Preset

Step 5 Select the preset No. (1 to 255) from the drop-down list.
Step 6 Enter the preset name in the text field.

Step 7 Click Apply to save the preset.

Step 8 Repeat steps 2-6 to save more presets.

Step 9 (Optional) Click Cancel to cancel the location information of the preset.

Step 10 (Optional) Click . in the lower right corner of Live View to view the configured presets.

No available preset. No available preset. No available preset. No available preset.

Figure 6-4 View the Configured Presets

6.3.2 Call Presets

Purpose

A presets enables the camera to point to a specified position such as a window when an event takes place.

.
Step 1 Click | —— | on the quick settings toolbar of the PTZ camera Live View.

Step 2 Click . in the lower right corner of Live View.

Step 3 Select the preset No. from the drop-down list.

Step 4 Click Call to call it, or click . in the lower right corner of Live View, and click the configured preset to call it.

1 ~ | Preset1 Call Apply Cancel
Figure 6-5 Call Preset (1)

No available preset. No available preset. No available preset. No available preset.

Figure 6-6 Call Preset (2)

6.3.3 Set Patrols

Purpose

Patrols can be set to move the PTZ to key points and have it stay there for a set duration before
moving on to the next key point. The key points are correspond to the presets.

60



Network Video Recorder User Manual

Step 1 Click on the quick settings toolbar of the PTZ camera’s Live View.

Step 2 The PTZ control panel displays on the right of the interface.

Step 3 Click Patrol to configure patrol.

Aux Function Patrol Pattern

Patrol1

% Set ® call @® stop
Figure 6-7 Patrol Configuration

Step 4 Select the patrol No. in the text field.

Step 5 Click Set to enter the Patrol Settings interface.

Patrol Settings-Patrol 1

+Xtd
No. Preset Speed Duration Edit
1 Camera1Preset1 1 4

Figure 6-8 Patrol Settings

Step 6 Click + to add a key point to the patrol.
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KeyPoint
Preset Camera1Preset1 -
Speed 1 -
Duration 15 -

Apply Cancel

Figure 6-9 Key Point Configuration

1) Configure key point parameters.
Preset: Determines the order the PTZ will follow while cycling through the patrol.
Speed: Defines the speed the PTZ will move from one key point to the next.

Duration: Refers to the duration to stay at the corresponding key point.

2) Click Apply to save the key points to the patrol.

Step 7 (Optional) Click to edit the added key point.
KeyPoint
Preset Camera1Preset1 -
Speed 1 <
Duration 15 ~

Figure 6-10 Edit Key Point

Step 8 (Optional) Select a key point and click x to delete it.

Step 9 (Optional) Click ﬁ or @ to adjust the key point order.
Step 10 Click Apply to save the patrol settings.

Step 11 Repeat steps 3-9 to set more patrols.

6.3.4 Call a Patrol

Purpose

Calling a patrol makes the PTZ move according to the predefined patrol path.

-
Step 1 Click ~—— on the quick settings toolbar of the PTZ camera’s Live View.
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The PTZ control panel displays on the right of the interface.
Step 2 Click Patrol on the PTZ control panel.

Aux Function Pattern

Patrol1

€ Set ® call @® stop
Figure 6-11 Patrol Configuration

Step 3 Select a patrol in the text field.
Step 4 Click Call to start the patrol.

Step 5 (Optional) Click Stop to stop the patrol.

6.3.5 Set a Pattern

Purpose

Patterns can be set by recording the movement of the PTZ. You can call the pattern to make the PTZ move according
to the predefined path.

Step 1 Click on the quick settings toolbar of the PTZ camera’s Live View.
The PTZ control panel displays on the right of the interface.
Step 2 Click Pattern to configure a pattern.
Aux Function Patrol

Pattern1

® Record & Call ® Stop
Figure 6-12 Pattern Configuration

Step 3 Select the pattern No. in the text field.

Step 4 Set the pattern.
1) Click Record to start recording.
2)  Click corresponding buttons on the control panel to move the PTZ camera.
3) Click Stop to stop recording. The PTZ movement is recorded as the pattern.

Step 5 Repeat steps 3-4 to set more patterns.

6.3.6 Call a Pattern

Purpose

Follow the procedure to move the PTZ camera according to the predefined patterns.

Step 1 Click on the quick settings toolbar of the PTZ camera’s Live View.
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Step 2 The PTZ control panel displays on the right of the interface.
Step 3 Click Pattern to configure pattern.
Aux Function Patrol

Pattern1

® Record ® Call @® stop
Figure 6-13 Pattern Configuration
Step 4 Select a pattern in the text field.

Step 5 Click Call to start the pattern.

Step 6 (Optional) Click Stop to stop the pattern.

6.3.7 Set Linear Scan Limits

Before You Start
Make sure the connected IP camera supports the PTZ function and is properly connected.
Purpose

Linear Scan trigger a scan in the horizontal direction in the predefined range.

[Tilnore

This function is supported only by some certain models.

Step 1 Click on the quick settings toolbar of the PTZ camera’s Live View.
Step 2 The PTZ control panel displays on the right of the interface.

Step 3 Click the directional buttons to wheel the camera to the location of where you want to set the limit, and click Left
Limit or Right Limit to link the location to the corresponding limit.

[Tilnore

The speed dome linear scans from the left limit to the right limit, and you must set the left limit on
the left side of the right limit. Also, the angle from the left limit to the right limit must be no more
greater than 1802.

6.3.8 Call Linear Scan
I::Ei:l NOTE

Before operating this function, make sure the connected camera supports the linear scan and is in
HDCAM protocol.

Purpose

Follow the procedure to call the linear scan in the predefined scan range.
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Step 1 Click on the quick settings toolbar of the PTZ camera’s Live View.
Step 2 The PTZ control panel displays on the right of the interface.
Step 3 Click Linear Scan to start the linear scan and click it again to stop it.

Step 4 (Optional) Click Restore to clear the defined left limit and right limit data.

[Tilnore

Reboot the camera to have the settings take effect.

6.3.9 One-Touch Park
I:E NOTE

Before operating this function, make sure the connected camera supports linear scan and is in
HHDCAM protocol.

Purpose

Certain speed dome models can be configured to start a predefined park action (scan, preset, patrol and etc.)
automatically after a period of inactivity (park time).

Step 1 Click on the quick settings toolbar of the PTZ camera’s Live View.
The PTZ control panel displays on the right of the interface.
Step 2 Click Park (Quick Patrol), Park (Patrol 1), or Park (Preset 1) to activate the park action.

Park (Quick Patrol): The dome starts patrolling from the predefined preset 1 to preset 32 in order after the park time.
Undefined presets will be skipped.

Park (Patrol 1): The dome starts moving according to the predefined patrol 1 path after the park time.

Park (Preset 1): The dome moves to the predefined preset 1 location after the park time.

[Tilnore

The park time can be set only via the speed dome configuration interface. The default value is 5s
by default.

Step 3 Click Stop Park (Quick Patrol), Stop Park (Patrol 1), or Stop Park (Preset 1) to inactivate it.

6.4 Auxiliary Functions
Before You Start
Make sure the connected IP camera supports the PTZ function and is properly connected.

Purpose

You can operate the auxiliary functions including light, wiper, 3D positioning, and center on the PTZ control panel.
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Step 1 Click on the quick settings toolbar of the PTZ camera’s Live View.
Step 2 The PTZ control panel displays on the right of the interface.

Step 3 Click Aux Function.

Patrol Pattern
? P &

Figure 6-14 Aux Function Configuration

Step 4 Click the icons to operate the aux functions. See the table for the icon descriptions.

Table 6-1 Description of Aux Functions Icons

Icon Description
-*'O.- Light on/off
(Ih Wiper on/off

3D positioning

H f‘-r: Center
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Chapter 7 Storage

7.1 Storage Device Management
7.1.1 Installing the HDD

Before starting the device, install and connect an HDD to the device. Refer to the Quick Start Guide for the installation
instructions.

7.1.2 Add the Network Disks

You can add the allocated NAS or IP SAN disk to the device, and use it as a network HDD. Up to 8 network disks can be
added.

Adding a NAS

Step 1 Go to Storage > Storage Device.

Step 2 Click Add to enter the Custom Add interface.
Step 3 Select NetHDD from the drop-down list.

Step 4 Set the type to NAS.

Step 5 Enter the NetHDD IP address in the text field.

Step 6 Click Search to search the available NAS disks.

Custom Add

NetHDD NetHDD 1 ~

Type NAS -

NetHDD IP 120 .36 .2 .39

NetHDD Directory /nas/device1/11| : Search

OK Cancel

Figure 7-1 Add NAS Disk

Step 7 Select the NAS disk from the list shown below, or manually enter the directory in the NetHDD Directory text field.
Step 8 Click the OK to complete the adding of the NAS disk.

Result:
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After successfully adding the NAS disk, return to the HDD Information menu. The added NetHDD will be displayed in
the list.

Adding an IP SAN

Step 1 Go to Storage > Storage Device.

Step 2 Click Add to enter the Custom Add interface.
Step 3 Select NetHDD from the drop-down list.

Step 4 Select the type to IP SAN.

Step 5 Enter the NetHDD IP address in the text field.
Step 6 Click Search to search the available IP SAN disks.
Step 7 Select the IP SAN disk from the list.

Step 8 Click OK to complete adding IP SAN disk.

Tilnore

A single IP SAN disk can be added.

Custom Add

NetHDD NetHDD 1 -

Type IP SAN -

NetHDD IP 120 .36 .2 .39

NetHDD Directory iqn.2008-06 .storos.1-2 Search

oK Cancel

Figure 7-2 Add IP SAN Disk

Step 9 After having successfully added the IP SAN disk, return to the HDD Information menu. The added NetHDD will be
displayed in the list.

If the installed HDD or NetHDD is uninitialized, select it and click Init for initialization.

7.1.3 Configure eSATA for Data Storage
I:E NOTE

The eSATA is supported by 2U series only.
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When there is an external eSATA device connected to the device, you can configure eSATA for the data storage, and
you can manage the eSATA in the device.

Step 1 Click Storage>Advanced.

Step 2 Select the eSATA type to Export or Record/Capture from eSATA.
Export: Use the eSATA for backup.

Record/Capture: Use the eSATA for record/capture. Refer to the following steps for operating instructions.

eSATA eSATA1 =

Usage Record/Capture -

Figure 7-3 Set eSATA Mode

Step 3 When the eSATA type is set to Record/Capture, enter the storage device interface.

Step 4 Edit the property of the selected eSATA, or initialize it as required.

7.2 Storage Mode
7.2.1 Configure HDD Groups

Purpose

Multiple HDDs can be managed in groups. Video from specified channels can be recorded onto a particular HDD group
through HDD settings.

Step 1 Go to Storage> Storage Device.

Step 2 Check the checkbox to select the HDD to set the group.

-+ Add > Init Total Capacity 931.52GB Free Space 892.00GB
Label Capacity Status Property Type Free Space Group = Delete
] 2 931.52GB Normal RAW Local 892.00GB 1 X

Figure 7-4 Storage Device

Step 3 Click to enter the Local HDD Settings interface.
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Local HDD Settings

HDD No. 2
HDD Property ° RAW Read-only Redundan...
Group ®1 2 3 4 5 6 7 8

9 10 1112 13 14 15 16

HDD Capacity 931.52GB

Figure 7-5 Local HDD Settings

Step 4 Select the Group number for the current HDD.

Step 5 Click OK.

ilnore

Regroup the cameras for HDD if the HDD group number is changed.
Step 6 Go to Storage> Storage Mode.
Step 7 Check Group tab.
Step 8 Select the group No. from the list.

Step 9 Check the checkbox to select the IP camera(s) to record/capture on the HDD group.
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Mode Quota *  Group
Record on HDD Group 1 v
v|IP Camera vIp1 D2 D3 [ID4 [D5 [MDe [¥ID7 [“ID8

v|D9 [¥ID10 /D11 [¥ID12 [¥ID13 [¥ID14 [vID15 [vID16

Figure 7-6 Storage Mode-HDD Group

Step 10 Click Apply.

[inore

Reboot the device to activate the new storage mode settings.
7.2.2 Configure HDD Quota

Purpose

Each camera can be configured with an allocated quota for storing recorded files or captured pictures.
Step 1 Go to Storage> Storage Mode.
Step 2 Check the checkbox of Quota tab.
Step 3 Select a camera to set quota.

Step 4 Enter the storage capacity in the text fields of Max. Record Capacity (GB) and Max. Picture Capacity (GB).
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Mode ® Quota Group

Camera [D1] IPdome -
Used Record Capacity 3072.00MB

Used Picture Capacity 1024.00MB

HDD Capacity (GB) 931

Max. Record Capacity (GB) 0

Max. Picture Capacity (GB) 0

2. Free Quota Space 931 GB

Figure 7-7 Storage Mode-HDD Quota

Step 5 (Optional) You can click Copy to if you want to copy the quota settings of the current camera to other cameras.

Step 6 Click the Apply button to apply the settings.

[Tinore

When the quota capacity is set to 0, all cameras will use the total capacity of HDD for record and
picture capture.

[Tinore

Reboot the device to activate the new storage mode settings.

7.3 Recording Parameters
7.3.1 Main Stream

The Main Stream refers to the primary stream that affects data recorded to the hard disk drive and will directly
determine your recording quality and image size.

Comparing with the sub-stream, the main stream can provide a higher quality video with higher resolution and frame
rate.
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Frame Rate (FPS - Frames Per Second): refers to how many frames are captured each second. A higher frame rate is
advantageous when there is movement in the video stream, as it maintains image quality throughout.

Resolution: Image resolution is a measure of how much detail a digital image can hold: the greater the resolution, the
greater the level of detail. Resolution can be specified as the number of pixel-columns (width) by the number of
pixel-rows (height), e.g.,1024x768.

Bitrate: The bit rate (in kbit/s or Mbit/s) is often referred to as speed, but actually defines the number of bits/time
unit and not distance/time unit.

Enable H.264+ Mode: The H.264+ mode helps to ensure the high video quality with a lowered
bitrate. It can effectively reduces the need of bandwith and HDD storage space.

[Tilnore

A higher resolution, frame rate and bitrate setting will provide you the better video quality, but it
will also require more internet bandwidth and use more storage space on the hard disk drive.

7.3.2 Sub-Stream

The sub-stream is a second codec that runs alongside the mainstream. It allows you to reduce the outgoing internet
bandwidth without sacrificing your direct recording quality.

The sub-stream is often exclusively used by smartphone applications to view live video. Users with limited internet
speeds may benefit most from this setting.

7.3.3 Picture

The picture refers to the live picture capture in continuous or event recording type.

Picture Quality: set the picture quality to low, medium or high. The higher picture quality results in more storage
space requirement.

Interval: the interval of capturing live picture.

7.3.4 ANR

ANR (Automatic Network Replenishment) function which enables the IP camera to save the
recording files in the local storage when the network is disconnected, and when the network is
resumed, it uploads the files to the device.

Enable the ANR (Automatic Network Replenishment) function via the web browser
(Configuration > Storage > Schedule Settings > Advanced).

7.3.5 Configure Advanced Recording Settings
Step 1 Go to Storage > Schedule Settings > Record Schedule/Capture Schedule.
Step 2 Check the checkbox of Enable to enable scheduled recording.

Step 3 Click Advanced to set the recording parameters.
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Advanced Parameters

Record Audio:

Pre-Record: 5s -
Post-Record: 5s ~
Stream Type: Main Stream -
Expired Time (day): 0

[ IRedundant Record

Figure 7-8 Advanced Record Settings

Record Audio: Check the checkbox to enable or disable audio recording.

Pre-record: The time you set to record before the scheduled time or event. For example, when an alarm triggers
the recording at 10:00, and if you set the pre-record time as 5 seconds, the camera records at 9:59:55.

Post-record: The time you set to record after the event or the scheduled time. For example, when an alarm
triggered recording ends at 11:00, and if you set the post-record time as 5 seconds, it records till 11:00:05.

Expired Time: The expired time is period for a recorded file to be kept in the HDD. When the deadline is reached,
the file will be deleted. If you set the expired time to 0, the file will not be deleted. The actual keeping time for the
file should be determined by the capacity of the HDD.

Redundant Record/Capture: By enabling redundant record or capture you save the record and captured picture in
the redundant HDD. See Chapter Configure Redundant Recording and Capture.

Stream Type: Main stream and sub-stream are selectable for recording. When you select sub-stream, you can
record for a longer time with the same storage space.

Step 4 Click OK to save the settings.

7.4 Configure Recording Schedule

Set the record schedule, and then the camera automatically starts/stops recording according to the configured
schedule.

Before you start

Make sure you have installed the HDDs to the device or added the network disks before you want to store the video
files, pictures and log files.

Refer to the Quick Start Guide for the HDD installation.
Refer to Chapter 7.1.2 Add the Network Disk for network HDD connections.
Step 1 Go to Storage > Recording Schedule.

Step 2 Select a camera.
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Step 3 Check the Enable Schedule.

Step 4 Select a Record Type. The record type can be Continuous, Motion Detection, Alarm, Motion | Alarm, Motion & Alarm,
and Event.

Different recording types are configurable.
Continuous: scheduled recording.
Event: recording triggered by all event triggered alarm.
Motion: recording triggered by motion detection.
Alarm: recording triggered by alarm.
M/A: recording triggered by either motion detection or alarm.
M&A: recording triggered by motion detection and alarm.
POS: recording triggered by POS and alarm.
Step 5 Select a day and click-and-drag the mouse on the time bar to set the record schedule.
Camera No. [D1] Pdome .
Enable Schedule [+
Advanced

B continuous [l Event 7 Motion B Alarm Pma M&A None Edit

0 2 4 6 8 10 12 14 16 18 20 22 24

won N O Y I O B B B N B R NN
voe NN O O O O B DN BN AN N BN AN -
wed [N T I O B N N B B B B B B B N ¢
vh [N Y N I O
Fr Y [ [
sat NN O O O O B B BN BN A N BN ¢
sun [N I I O O

o

~

Copy to

Figure 7-9 Record Schedule

Step 6 Repeat the above steps to schedule recording or capture for other days in the week.

I:B:I NOTE

The all-day continuous recording is configured for the device by factory default.

Step 7 (Optional) Copy the schedule settings of the one day to the other days of the week or holiday.

1) Click the tab.
2) Select the day (s) to duplicate with the same schedule settings.
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3)  Click OK.
Copy 1o Sel...
2 3
4 5 6
7 | Holiday
oK Cancel

Figure 7-10 Copy Schedule to Other Days

Step 8 Click Apply to save the settings.

ilnore

To enable Motion, Alarm, M | A (motion or alarm), M & A (motion and alarm) and Event triggered
recording and capture, you must configure the motion detection settings, alarm input settings and
other events as well. Please refer to Chapter 11 Event and Alarm Settings and Chapter 12 VCA
Event Alarm for details for details.

7.5 Configure Continuous Recording

Step 1 Go to Camera > Encoding Parameters > Recording Parameters.

Step 2 Set the continuous main stream/sub-stream recording parameters for the camera.
Step 3 Go to Storage > Recording Schedule.

Step 4 Select the recording type to Continuous.

Step 5 Drag the mouse on the time bar to set the continuous recording schedule. Refer to Chapter 7.4 Configure Recording
Schedule for details.

7.6 Configure Motion Detection
Triggered Recording
You can configure the recording triggered by the motion detection event.
Step 1 Go to System > Event > Normal Event > Motion Detection.

Step 2 Configure the motion detection and select the channel (s) to trigger the recording when motion event occurs. Refer to
Chapter 11.3 Configure Motion Detection Alarm for details.

Step 3 Go to Camera > Encoding Parameters > Recording Parameters.
Step 4 Set the event main stream/sub-stream recording parameters for the camera.

Step 5 Go to Storage > Recording Schedule.
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Step 6 Select the recording type to Motion.

Step 7 Drag the mouse on the time bar to set the motion detection recording schedule. Refer to Chapter 7.4 Configure
Recording Schedule for details.

7.7 Configure Event Triggered
Recording

You can configure the recording triggered by the motion detection, motion detection and alarm, face detection,
vehicle detection, line crossing detection, etc.

Step 1 Go to System > Event.

Step 2 Configure the event detection and select the channel (s) to trigger the recording when event occurs. Refer to Chapter
11 Event and Alarm Settings and Chapter 12 VCA Event Alarm for details.

Step 3 Go to Camera > Encoding Parameters > Recording Parameters.

Step 4 Set the event main stream/sub-stream recording parameters for the camera.
Step 5 Go to Storage > Recording Schedule.

Step 6 Select the recording type to Event.

Step 7 Drag the mouse on the time bar to set the event detection recording schedule. Refer to Chapter 7.4 Configure
Recording Schedule for details.

7.8 Configure Alarm Triggered
Recording

You can configure the recording triggered by the motion detection, face detection, vehicle detection, line crossing
detection, etc.

Step 1 Go to System > Event > Normal Event > Alarm Input.

Step 2 Configure the alarm input and select the channel (s) to trigger the recording when alarm occurs.
Refer to Chapter 11 Event and Alarm Settings and Chapter 12 VCA Event Alarm for details for details.

Step 3 Go to Camera > Encoding Parameters > Recording Parameters.

Step 4 Set the event main stream/sub-stream recording parameters for the camera.

Step 5 Go to Storage > Recording Schedule.

Step 6 Select the recording type to Alarm

Step 7 Drag the mouse on the time bar to set the alarm recording schedule. Refer to Chapter 7.4 Configure Recording
Schedule for details.

7.9 Configure POS Event Triggered
Recording

You can configure the recording triggered by the connected POS event, such as the transaction, etc.
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Step 1 Go to System >POS Settings.

Step 2 Configure the POS and select the channel (s) in the Event Linkage to trigger the recording when POS event occurs.
Refer to Chapter 13 Smart Analysis for details.

Step 3 Go to Camera > Encoding Parameters > Recording Parameters.

Step 4 Set the event main stream/sub-stream recording parameters for the camera.

Step 5 Go to Storage > Recording Schedule.

Step 6 Select the record type to POS Event.

Step 7 Set the schedule for the POS event triggered recording. Refer to Chapter 7.4 Configure Recording Schedule for details.

7.10 Configure Picture Capture

The picture refers to the live picture capture in continuous or event recording type.
Step 1 Go to Camera > Encoding Parameters > Capture.
Step 2 Set the picture parameters.

® Resolution: set the resolution of the picture to capture.

® Picture Quality: set the picture quality to low, medium or high. The higher picture quality results in
more storage space requirement.

® Interval: the interval of capturing live picture.
Step 3 Go to Storage > Capture Schedule.

Step 4 Select the camera to configure the picture capture.

Camera No. [D1] IPdome

Enable Schedule

I continuous |l Event B Motion W Aam Bmia M&A None Edit

0 2 4 6 8 10 12 14 16 18 20 22 24

von NN T N O O O o o o .

Toe [ O 5 ) e 2
v DEDEOEEEEEEEESEEEEREES 3
o [ 5 £ e o e I 4
Fi i ) st o o | 5

sal 1 6 e e I O N O D <
sun NN NN O X Y O O N N N NN NN -

“Note: Operation is invalid when the number of time segments exceeds the limit (8).

Copyto Apply

Figure 7-11 Set Picture Capture Schedule

Step 5 Set the picture capture schedule. Refer to Chapter 7.4 Configure Recording Schedule for details.
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7.11 Configure Holiday Recording and
Capture

Purpose:

Follow the steps to configure the record or capture schedule on holiday for that year. You may want to have different
plan for recording and capture on holiday.

Step 1 Go to System > Holiday Settings.

Step 2 Select a holiday item from the list and click

Step 3 Check the Enable to configure the holiday.

Edit

Enable

Holiday N... Holiday2

Mode By Month -
Start Date Jan >~ | 1 -
End Date Jan > | 1 =

Figure 7-12 Edit Holiday Settings

1) Edit the holiday name.

2) Select the mode to by date, by week or by month.
3) Set the start and end date of the holiday.

4) Click OK.

Step 4 Set the schedule for the holiday recording. Refer to Chapter 7.4 Configure Recording Schedule for details.
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7.12 Configure Redundant Recording
and Capture

Purpose:

Enabling redundant recording and capture, which means saving the record files and captured pictures not only in the
R/W HDD but also in the redundant HDD, will effectively enhance the data safety and reliability. .

[ilnore

You must set the storage mode to Group before you set the HDD property to Redundancy. For
detailed information, please refer to Chapter 7.2.1 Configure HDD Group. There should be at least
another HDD which is in Read/Write status.

Step 1 Go to Storage > Storage Device.

Step 2 Select a HDD from the list and Click to enter the Local HDD Settings interface.

Step 3 Set the HDD property to Redundancy.

Local HDD Settings

HDD No. 2
HDD Property RV Read-only ® Redundan...
Group ®1 2 3 4 5 6 7 8

9 10 O11 O12 O13 O14 Q15 O16

HDD Capacity 931.52GB

Figure 7-13 HDD Property-Redundancy

Step 4 Go to Storage > Schedule Settings > Record Schedule/Capture Schedule.

Step 5 Click Advanced to set the camera recording parameters.

80



Network Video Recorder User Manual

Advanced Parameters

Record Audio:

Pre-Record: 5s -
Post-Record: 5s -
Stream Type: Main Stream -
Expired Time (day): 0

[v|Redundant Record

Figure 7-14 Record Parameters

Step 6 Check the checkbox of Redundant Record/Capture.

Step 7 Click OK to save settings.
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Chapter 8 Disk Array (RAID)

Purpose

A disk array is a data storage virtualization technology that combines multiple physical disk drives into a single logical
unit. Also known as a “RAID”, an array stores data over multiple HDDs to provide enough redundancy so that data can
be recovered if one disk fails. Data is distributed across the drives in one of several ways called "RAID levels", based
the redundancy and performance required.

[Tilnore

Disk arrays are supported by 2U Series device only.

8.1 Create a Disk Array

Purpose

The device supports software-based disk arrays. Enable the RAID function as required. Two ways are available for
creating an array: one-touch configuration and manual configuration. The following flow chart shows the process of
creating array.

8.1.1 Enable a RAID

Purpose
Perform the following steps to enable the disk array function.

Step 1 Go to Storage > Advanced.

Overwrite
eSATA eSATA1 -
Usage Record/Capture -
Enable HDD Sleeping
Enable RAID

Use the enterprise-class HDD.

Apply

Figure 8-1 Advanced

Step 2 Check Enable RAID.
Step 3 Click Apply.

Step 4 Reboot the device to have settings take effect.
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8.1.2 One-Touch Creation

Purpose

One-touch configuration creates the disk array. By default, the array type created by one-touch configuration is RAID
5.

Before You Start

o Enable the RAID function. For details, refer to Chapter 8.1.1 Enable a RAID.

] Install at least 3 HDDs. If more than 10 HDDs are installed, 2 arrays will be created. To maintain
reliability and stability running of the HDDs, it is recommended to use of enterprise-level HDDs of
the same model and capacity.

Step 1 Go to Storage > RAID Setup > Physical Disk.

- One-touch Config £ Create
Capacity ~ Array Status Hot Spare
[h 1863.02GB Normal Functional ST2000VX000-1CU164 None
2 2794.52GB Normal Functional ST3000VX000-9YW166 None
[5 1863.02GB Normal Functional ST2000VX000-1CU164 None
] 2794.52GB Normal Functional ST3000VX000-1CU166 None

10 1863.02GB Normal Functional ST2000VX000-1CU164 None

Figure 8-2 Physical Disk

Step 2 Click One-touch Config.

Step 3 Edit the array name in Array Name and click OK to start configuring.

[inore

If you install 4 or more HDDs, a hot spare disk for array rebuilding will be created.
Step 4 When a message box pops up when the array creation is completed, click OK on it.

Step 5 Optionally, the device will automatically initialize the created array. Go to Storage > RAID Setup > Array to view the
information of the created arrray.

8.1.3 Manual Creation

Purpose
Manually create a RAID 0, RAID 1, RAID 5, RAID 6, or RAID 10 array.

Step 1 Go to Storage > RAID Setup > Physical Disk.

Step 2 Click Create.
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Create Array

Array Name

RAID Level RAID 5 -
Initialization Type Initialize (Fast) -
Physical Disk [ [J2  [s [9 [1o

Array Capacity (Estimated): 0GB

OK Cancel

Table 8-1 Create Array Window
Step 3 Input the array name.
Step 4 Select RAID Level as RAID 0, RAID 1, RAID 5, RAID 6, or RAID 10 as required.
Step 5 Select the physical disks to constitute the array.

Table 8-2 Required Number of HDDs

RAID Level Required Number of HDDs

RAID O At least 2 HDDs.

RAID 1 At least 2 HDDs.

RAID 5 At least 3 HDDs.

RAID 6 At least 4 HDDs.

RAID 10 The number of HDD must be an even ranges from 4 to 16.

Step 6 Click OK.

Step 7 Optionally, the device will automatically initialize the created array. Go to Storage > RAID Setup > Array to view the
information of the created arrray.

No Name Free Space Physical Disk HotS.. Status Level Rebuild Delete Task

1 Amay01 3725137256 1510 Functional  RAID5 x Initialize (Fas{)(Running) 43%

Figure 8-3 Array List
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8.2 Rebuild an Array

Purpose:

The array status includes Functional, Degraded, and Offline. To ensure the high security and reliability of the data
stored in an array, take immediate and proper maintenance of the arrays according its status.

[ ) Functional: No disk loss in the array.

Offline: The number of lost disks has exceeded the limit.

® Degraded: If any HDD fails in the array, the array degrades. Restore it to Functional status by
rebuilding the array.

8.2.1 Configure a Hot Spare Disk

Purpose
Hot spare disks are required for disk array automatic rebuilding.

Step 1 Go to Storage > RAID Setup > Physical Disk.

(W No. Capacity ~ Array Type Status Model Hot Spare Task
1 1863.02GB Array01 Array Functional ST2000VX000-1CU164 None
2 2794.52GB Normal Functional ST3000VX000-9YW166 None
5 1863.02GB Array01 Array Functional ST2000VX000-1CU164 None
g 2794 .52GB Normal Functional ST3000VX000-1CU166 None
10 1863.02GB Array01 Array Functional ST2000VX000-1CU164 None

Figure 8-4 Physical Disk
Step 2 Click of an available HDD to set it as the hot spare disk.

8.2.2 Automatically Rebuild an Array

Purpose

The device can automatically rebuild degraded arrays with the hot spare disks.
Before You Start

Create hot spare disks. For details, refer to Chapter 8.2.1 Configure a Hot Spare Disk.

Step 1 The device will automatically rebuild degraded arrays with the hot spare disks. Go to Storage > RAID Setup > Array to
view rebuilding progress.

Free Space Physical Disk Hot Spare Rebuild Delete Task

1 Armray01 3725137256 2510 Degraded RAID 5 x Rebuild(Running) 0%

Figure 8-5 Array List

85



Network Video Recorder User Manual

8.2.3 Manually Rebuild an Array

Purpose

If no hot spare disks are configured, rebuild a degraded array manually.
Before You Start

At least one available physical disk must exist to rebuild an array.

Step 1 Go to Storage > RAID Setup > Array.

1 Array01 37253725G 2510 Degraded RAID 5 X Rebuild(Running) 0%

Figure 8-6 Array List

Step 2 Click of the degraded array.

Rebuild Array

Array Name Array01

RAID Level RAID 5

Array Disk 5 10
Physical Disk 2 9

oK Cancel

Figure 8-7 Rebuild Array

Step 3 Select the available physical disk.
Step 4 Click OK.

Step 5 Click OK on the pop up message box “Do not unplug the physical disk when it is under rebuilding.”
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8.3 Delete an Array
EB:INOTE

Deleting an array will delete all the data saved to it.

Step 1 Go to Storage > RAID Setup > Array.

1 Array01 372517256 510 Degraded RAID 5 X None

Figure 8-8 Array List

Step 2 Click * of the array to delete it.

Confirm

t? The removal of the array will cause ALL data on
it to be deleted. Continue?

Yes No

Figure 8-9 Attention

Step 3 Click Yes on the popup message box.
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8.4 Check and Edit Firmware

Purpose
You can view the firmware information and set the background task speed on the Firmware interface.

Step 1 Go to Storage > RAID Setup > Firmware.

Version 1.1.0.0003

Physical Disk Count 16

Array Count 16

Virtual Disk Count 0

RAID Level 015610

Hot Spare Type Global Hot Spare

Support Rebuild Yes

Background Task Speed ‘ Medium Speed -

Figure 8-10 Firmware

Step 2 Optionally, set the Background Task Speed.

Step 3 Click Apply.
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Chapter 9 File Management

9.1 Search and Export All Files
9.1.1 Search Files

Purpose
Specify detailed conditions to search videos and pictures.
Step 1 Go to File Management > All Files.

Step 2 Specify detailed conditions, including time, camera, event type, etc.

Time Today - 2017-10-24 00:00:00 2017-10-24 23:59:59
Camera [All] Camera
Tag File Status Al
Event Type None
Plate No.
Area/Country None
Empty Conditions Search Save

Figure 9-1 Search All Files

Step 3 Click Search to display results. The matched files will be displayed.

9.1.2 Export Files

Purpose

Export files for backup purposes using a USB device (USB flash drive, USB HDD, USB optical disc drive), SATA optical
disc drive, or eSATA HDD.

Step 1 Search files to export. For details, see 9.1.1 Search Files.
Step 2 Click files to select and click Export.
Step 3 Select the file to export as Video and Log and click OK.

Step 4 Click OK to export files to backup device.
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9.2 Search and Export Human Files
9.2.1 Search Human Files

Purpose
Specify detailed conditions by which to search human pictures and videos.
Before You Start

Configure the human body detection function for the cameras you want to search and export human pictures and
videos.

Step 1 Go to File Management > Human Files.
Step 2 Select Time and Camera to search.

Time Custom - 2017-10-24 00:00:00 2017-10-24 23:59:59

Camera [Alll Camera

Empty Conditions Search Save

Figure 9-2 Search Human Files

Step 3 Click Search to display results. The matched files are displayed in thumbnails or a list.
Step 4 Select Target Picture or Source Picture in the menu bar to display related pictures only.

®  Target Picture: Display the search results of people close-ups.

®  Source Picture: Display the search results of original pictures captured by the camera.
9.2.2 Export Human Files

Purpose

Export files for backup purposes using a USB device (USB flash drive, USB HDD, USB optical disc drive), SATA optical
disc drive, or eSATA HDD.

Step 1 Search for the human files to export. For details, see 9.2.1 Search Human Files.
Step 2 Click to select files and click Export.
Step 3 Select the file to export as Video and Log and click OK.

Step 4 Click OK to export files to backup device.
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9.3 Search and Export Vehicle Files
9.3.1 Search Vehicle Files

Purpose

Specify detailed conditions by which to search vehicle pictures and videos.

Before You Start

Configure the vehicle detection function for the cameras you want to search and export vehicle pictures and videos.
Step 1 Go to File Management > Vehicle Files.

Step 2 Specify detailed conditions, including Time, Camera, Plate No., and Area/Country.

Time Custom h 2017-10-24 00:00:00 2017-10-24 23:59:59
Camera [Alll Camera
Plate No.
Area/Country None
Empty Conditions Search Save

Figure 9-3 Search Vehicle Files

Step 3 Click Search to display results. The matched files are displayed in thumbnails or a list.

Step 4 Select Target Picture or Source Picture in the menu bar to display related pictures only. Select Video or Picture to
specify the file type.

®  Target Picture: Display the search results of vehicle close-ups.

®  Source Picture: Display the search results of original pictures captured by the camera.
9.3.2 Export Vehicle Files

Purpose

Export files for backup purposes to a USB device (USB flash drive, USB HDD, USB optical disc drive), SATA optical disc
drive, or eSATA HDD.

Step 1 Search for the vehicle files to export. For details, see 9.3.1 Search Vehicle Files.
Step 2 Click files to select and click Export.
Step 3 Select the file to export as Video and Log and click OK.

Step 4 Click OK to export files to backup device.

9.4 Search History Operation
9.4.1 Save Search Conditions

Purpose
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You can save the search conditions for future reference and quick searches.
Step 1 Go to File Management > All Files/People Appearance File/Vehicle File.
Step 2 Set the search conditions.
Step 3 Click Save.

Step 4 Enter a name in text field and click Finished. The saved search conditions will be displayed in search history list.

9.4.2 Call Search History

Purpose
You can quickly search files by calling the search history.
Step 1 Go to File Management > All Files/Human Files/Vehicle Files.

Step 2 Click a search conditon to search files quickly.
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Chapter 10 Playback

10.1 Play Video Files
10.1.1 Instant Playback

Instant Playback enables the device to play the recorded video files recorded in the last five minutes. If no video is
found, it means there is no recording during the last five minutes.

Step 1 On the Live View window of the selected camera, move the cursor to the window bottom to access the toolbar.

Step 2 Click | =" | to start instant playback.

v V)

| Figure 10-1 Playback Interface

10.1.2 Play Normal Video

Step 1 Go to Playback.
Step 2 Check one or more cameras in the camera list to start playing the video.
Step 3 Select a date in the calendar to start playing the video.

Step 4 Use the toolbar in the bottom part of the playback interface to control the playing and perform a series of operations.
Refer to Chapter 10.2 Playback Operations 8.2.

Step 5 Click the channel(s) to execute simultaneous playback of multiple channels.
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Channel

Max. Camera for ... Min. Camera for ..

[T
IPCamera 02
IPCamera 03
IPCamera 04
IPCamera 05
IPCamera 06
IPCamera 07

IPCamera 08

-

{14
Lr v

»
2 |
34
a2
r:

21 22 23 24 25 26 27

28 29 30 | 3 Normal Smart Custom

Custom Search Normal #Event

Figure 10-2 Playback Interface

[Tinore

256x playing speed is supported.
10.1.3 Play Smart Searched Video

In smart playback mode, the device can analyze the video containing the motion, line, or intrusion detection
information, mark it in red, and play the smart searched video.

ilnore

The smart playback must be in the single-channel playing mode.
Step 1 Go to Playback.
Step 2 Start playing the video of camera.
Step 3 Click Smart.

Step 4 From the toolbar at the bottom of the playing window, click the motion/line crossing/ intrusion icon for search.
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Channel

Max. Camera for ... Min. Camera for ...

M IPdome

IPCamera 02

IPCamera 03
IPCamera 04
IPCamera 05
IPCamera 06
IPCamera 07

IPCamera 08

2018 Jan

s M T W T F s

1 2 3 4 5 6

B
=
r

7 8 9 10 11 12 13

14 15 16 17 18 19 20

e

Jbﬂ

A —

28 29 30 ‘ 3 Normal Smart Custom 1Day

21 22 23 24 25 26 27

Custom Search 1 Normal »Smart

Figure 10-3 Playback by Smart Search

Step 5 Set the rules and areas for smart search of line crossing detection, intrusion detection or motion detection event

1)
2)

1)
2)

1)
2)

3)

triggered recording.
®Line Crossing Detection
Click the A icon.
Click on the image to specify the start point and end point of the line.

®Intrusion Detection

Click the |:| icon.
Specify 4 points to set a quadrilateral region for intrusion detection. Only one region can be set.

®Motion Detection

Click the ]~
Hold the mouse on the image to draw the detection area manually.

icon.

Click Search Q to search the matched video and start to play it.

10.1.4 Play Custom Searched Files

You can play the files by custom search with different conditions.

Step 1 Go to Playback.

Step 2 Select a camera or cameras from the list.

Step 3 Click Custom Search on the left bottom to enter the Search Condition interface.

Step 4 Enter the search conditions for the files, e.g., time, file status, event type, etc.
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Time Custom < 2017-10-01 00:00:00 2017-10-23 23:59:59
Tag A File Status All =
Event Type None ~
Plate No.
Area/Country None -
Empty Conditions Search Save

Figure 10-4 Custom Search

Step 5 Click Search.

v D2 08-08-2017 09:34:43 ~ 08-08-2017 10:07:34 8 file(s).

00-00-2017 Tue 09:34:39 00-00-2017 Tue 09:34:39 00-06-2017 Tue 09:34:41 08-08-2017 Tue 09:34:41 06-08-2017 Twe 10:07:19

D2 08-08-2017 09:34:41~08-08... D2 08-08-2017 10:07:18~08-08...

D2 08-08-2017 10:07:18~08-08... D2 08-08-2017 10:07:29~08-08... D2 08-08-2017 10:07:29~08-08...

Figure 10-5 Custom Searched Video Files

Step 6 On the search results interface, select a file and click to start playing the video.

10.1.5 Play Tag Files

Purpose

Video tag allows you to record related information such as people and locations of a certain time point during
playback. You can use video tag(s) to search for video files and position time point.

Before playing back by tag:

Add Tag Files

Step 1 Go to Playback.

Step 2 Search and play back the video file(s).
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Step 3 Click C to add the tag.
Step 4 Edit the tag information.

Step 5 Click OK.

[inore

Max. 64 tags can be added to a single video file.

Edit Tag Files

You can edit the tag information for the existed tag video.
Step 1 Go to Playback.
Step 2 Click Tag.
The available tags are white marked and displayed in the time bar.

Step 3 Point the white marked tag in the time bar to access the tag information.

0 1 '
04:00

X1

Figure 10-6 Edit Tag Files

Step 4 Click Z to edit the tag name.

Step 5 Click OK.

Play Tag Files
Step 1 Go to Playback.
Step 2 Click Custom Search on the left bottom to enter the Search Condition interface.

Step 3 Enter the search conditions for the tag files, including the time and the tag keyword.
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Time

Tag

Event Type
Plate No.

Area/Country

Step 4 Click Search.

v D2 08-08-2017 09:34:43 ~ 08-08-2017 10:07:34

00-00-2017 Tue 09:34:39

Custom

A

None

None

08-00-2017 Tue 09:34:39 06-08-2017 Tue 09:34:41 08-08 06-08-2017 Twe 10:07:

~ 2017-10-01 00:00:00 2017-10-23 23:59:59

File Status All <

Empty Conditions Search Save

Figure 10-7 Tag Search

8 file(s).

19

D2 08-08-2017 09:34:38~08-08... D2 08-08-2017 09:34:41~08-08... D2 08-08-2017 09:34:41~08-08... D2 08-08-2017 10:07:18~08-08...

D2 08-08-2017 10:07:18~08-08...

D2 08-08-2017 10:07:29~08-08... D2 08-08-2017 10:07.29~08-08...

Figure 10-8 Searched Tag Files

Step 5 On the search results interface, select a tag file and click to start playing the video.

10.1.6 Play Event Files

Purpose

Play back video files on one or several channels searched by event type (e.g., alarm input, motion detection, line
crossing detection, face detection, vehicle detection, etc.).

Step 1 Go to Playback.

Step 2 Click Custom Search on the left bottom to enter the Search Condition interface.

Step 3 Enter the search conditions for the event files, e.g., time, event type, file status, vehicle information (for vehicle

detection event), etc.

Step 4 Click Search.

Step 5 On the search results interface, select an event video file/picture file and double click to start playing the video.
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v 13 file(s) totally. [[Iselect All

v D6 2017-08-22 18:39:25 ~ 2017-08-22 18:47:54 13 file(s).

D6 2017-08-22 18:45:45~2017-... D6 2017-08-22 18:46:41~2017-...

D6 2017-08-22 18:46:52~2017-... D6 2017-08-22 18:47:04~2017-... D6 2017-08-22 18:47:44~2017-...

Figure 10-9 Event Files

dl 1>

You can click or button to play 30s backward or forward.

(Tinore

® Refer to Chapter 11
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Event and Alarm Settings and Chapter 12 VCA Event Alarm for details for event and alarm settings.

® Refer to Chapter 7.7 Configure Event Triggered Recording for the event triggered recording/capture
settings.

10.1.7 Play by Sub-periods
Purpose:
The video files can be played in multiple sub-periods simultaneously on the screen.

Step 1 Go to Playback.

Step 2 Select icon at the left bottom corner to enter the sub-period playing mode.
Step 3 Select a camera.
Step 4 Set the start time and end time for searching video.

Step 5 Select the different multi-period at the right bottom corner, e.g., 4-Period.

[inore

According to the defined number of split-screens, the video files on the selected date can be
divided into average segments for playback. E.g., if there are video files existing between 16:00 and
22:00, and the 6-screen display mode is selected, then it can play the video files for 1 hour on each
screen simultaneously.

10.1.8 Play Log Files

Purpose

Play back record file(s) associated with channels after searching system logs.
Step 1 Go to Maintenance>Log Information.
Step 2 Click Log Search.

Step 3 Set search time and type and click Search.
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Ma. Major Type Tirne Iinor Type Parameter Play Details
5 O aiam 2017-10-25 00:04:20 lfotion Detection Started iR > ]

] QAIanﬂ 2017-10-25 00:04 42 Motion Detection Stopped WA > -.'_'1?

7 O aiam 2017-10-25 00:06:04 lfotion Detection Started iR > )]

g | Operation 2017-10-25 00:06:18 Local Operation: Playback By Time MR @

a OAIarm 2017-10-25 00:06:19 Motion Detection Stopped R > l_'_'l'i

10 Oyalam 2017-10-25 00:06:41 Malion Detection Started NiA, > D

11 @ Information 2017-10-25 00:06:46 System Running Stalus WA l.'_l'i

12 @ information  2017-10-25 00:06:46 System Running Status MR, D}

13 O alam 2017-10-25 00:07:02 Mation Detection Stopped AR, »> (1

14 Oy aiam 2017-10-25 00:07:53 Mation Detection Started MR > (O]

15 O alam 2017-10-25 DO-08:15 hdation Detection Stopped A » (

16 Oy aiam 2017-10-26 00:08:27 Maotion Detection Started MR » 0

17 | Operation 2017-10-25 00:08:43 Local Operation: Playback By Time A D

18 | Operation 2017-10-25 00:08:46 Local Operation: Playback By Time MR D}

19 [aTEN 2017-10-25 00:08:57 Mallon Detection Stopped MR, > D

20 | Operation 2017-10-25 00:09:13 Local Operatlon: Playback By Time IR (O]

b tharm 2017-10-25 00:09:22 Matlan Detactlon Started M > -\'_T_‘:

22 Q#Iarm 2017-10-25 00:09:35 Motlon Detection Stopped M L T,

Total: 157 P:1/2 > 2 Go

Figure 10-10 System Log Search Interface

Step 4 Choose a log with a video file and click ’ to start playing the log file.

10.1.9 Play External Files

Purpose

You can play files from external storage devices.

Before You Start

Connect the storage device with the video files to your device.

Step 1 Go to Playback.

Step 2 Click E at the left bottom corner.

Step 3 Select and click t > or double click to play the file.

10.2 Playback Operations
10.2.1 Set Play Strategy in Smart/Custom Mode

Purpose:

When you are in the smart or custom video playback mode, you can set the playing speed separately for the normal
video and the smart/custom video, or you can select to skip the normal video.

B

In the Smart/Custom video playback mode, click to set the play strategy.
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® When Do not Play Normal Videos is checked, the device will skip the normal video and play the smart (motion/line
crossing/intrusion) video and the custom (searched video) only in the normal speed (X1).

® When Do not Play Normal Videos is unchecked, you can set the play speed for the normal video the smart/custom
video separately. The speed range is from X1 to XMAX.

[linore
You can set the speed in the single-channel play mode only.

Play Strategy

Do not Play Normal Yideos
Normal Video =

Dlav ©naad nf Cmart/C
Flay Speed of Smart/C

Figure 10-11 Play Strategy

10.2.2 Edit Video Clips

You can take video clips during playback and export the clips.

In the Video Playback mode, click to start the video clipping operation.
(] : Set the start time and end time of the video clipping.
() : Export the video clips to the local storage device.

10.2.3 Switch between Main Stream and Sub-Stream

You can switch between the main stream and the sub-stream during playback.
: Play the video in main stream.

: Play the video in sub-stream.

[Tilnore

The encoding parameters for the main stream and sub-stream can be configured in Storage >
Encoding Parameters.
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10.2.4 Thumbnails View

With the thumbnails view on the playback interface, you can conveniently locate the required video files on the time
bar.

In the Video Playback mode, move the mouse to the time bar to get the preview thumbnails of the video files.

Normal Smart Custom

o e T o B R R
06:00 08:00 2:00 18:00 22:00 -3 02:00

Normal ®Event

Figure 10-12 Thumbnails View

You can select and click on a thumbnail to enter the full-screen playback.

10.2.5 Fisheye View

You can enter the fisheye expansion view during the video playback.

*)a
Clickthe |~ | to enter the fisheye expansion mode.

180
180° Panorama ( — ): Switch the live view image to the 180° panorama view.

360° Panorama ( - ): Switch the Live View image to the 360° panorama view.

PTZ Expansion (__—_): The PTZ Expansion is the close-up view of a defined area in the fisheye view or panorama
expansion, and it supports the electronic PTZ function, which is also called e-PTZ.

Radial Expansion ( ): In the radial expansion mode, the whole wide-angle view of the fisheye camera is
displayed. This view mode is called Fisheye View because it approximates the vision of a fish’s convex eye. The lens
produces curvilinear images of a large area, while distorting the perspective and angles of objects in the image.

10.2.6 Fast View

Hold the mouse to drag on the time bar to get a fast view of the video files.
In the Video Playback mode, hold and drag the mouse through the playing time bar to fast view the video files.

Release the mouse at the required time point to enter the full-screen playback.

10.2.7 Digital Zoom

Digital zoom adopts encoding technology to enlarge the image which will result in image quality damage.
In the Video Playback mode, click in the toolbar to enter the digital zoom interface.
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Move the sliding bar or scroll the mouse wheel to zoom in/out of the image to different magnifications (1 to16X).

if~ b )

. K T

Figure 10-13 Digital Zoom

10.2.8 POS Information Overlay

The device can be connected with the POS machine/server, and receive the transaction message for overlay on the

image during playback.

In the video playback mode, click to overlay the POS transaction information on the playback video.

[inore

When the playing speed is higher than 2x, the POS information cannot be overlaid on the video.
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Chapter 11 Event and Alarm Settings

11.1 Configure Arming Schedule

Step 1 Select the Arming Schedule tab.

Step 2 Choose a day of the week and set the time period. Up to eight time periods can be set each day.

EB:I NOTE

Time periods cannot repeat or overlapped.

Area  Arming Schedule Linkage Action

B continuous None -

0 2 4 6 8 10 12 14 16 18 20 22 24

won | N O O O O N N B B N N N A .
ree [N O O O N N O B B B RN -
wea [N I O O O O O B B N B B B BN NN ¢
m [ . ¢
Fi D
s+ [HHEEEEENEEEEEEEEEE. -
sun NN N O O I

o

Ry

Figure 11-1 Set Arming Schedule

Step 3 (Optional) To copy the same arming schedule of the current day to the other day (s) of the week or holiday, you can

click B to copy the arming schedule settings.

Step 4 Click Apply to save the settings.

11.2 Configure Alarm Linkage Actions

Step 1 Click Linkage Action to set the alarm linkage actions.
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Area  Arming Schedule Linkage Action

[_INormal Linkage | Trigger Alarm Output [ Trigger Channel
_Local->1 D1
|Full Screen Monitoring
110.15.2.250:8000->1 [ b2
_|Audible Warning
110.15.2.250:8000->2 [D3
__|Notify Surveillance Center
D4
_|Send Email
[ D5

Figure 11-2 Set Linkage Actions

Step 2 Select the normal linkage actions, trigger alarm output, or trigger the recording channel.

Full Screen Monitoring

When an alarm is triggered, the local monitor displays in full screen the video image from the alarming channel
configured for full screen monitoring.

If alarms are triggered simultaneously in several channels, their full-screen images will be switched at an interval of 10
seconds (default dwell time). A different dwell time can be set by going to System>Live View > Full Screen Monitoring
Dwell Time.

Auto-switch will terminate once the alarm stops and return to the Live View interface.

ilnore

Select the channel(s) you want to trigger full screen monitoring in Trigger Channel settings.

Audible Warning

It will trigger an audible beep when an alarm is detected.

Notify Surveillance Center

It will send an exception or alarm signal to the remote alarm host when an event occurs. The alarm host refers to the
PC installed with Remote Client.
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[Tilnore

The alarm signal will be transmitted automatically at detection mode when a remote alarm host is configured. Refer
to Chapter 15.8 Configure Ports for alarm host configuration.

[ ] Send Email

It will send an e-mail with alarm information to the user when an alarm is detected.
Refer to 15.7 Configure Email for details of e-mail configuration details.

Step 3 Check the checkbox to select the alarm output when an alarm is triggered.

[Tinore

To trigger an alarm output when an event occurs, please refer to Chapter 11.6.3 Configure Alarm Output to set the
alarm output parameters.

Step 4 Click Trigger Channel and select one or more channels that will record/capture or perform full-screen monitoring
when a motion alarm is triggered.

[nore

You have to set the recording schedule to realize this function. Refer to Refer to Chapter 7.4 Configure Recording
Schedule for setting the recording schedule.

Step 5 Click Apply to save the settings.

11.3 Configure Motion Detection
Alarms

Motion Detection enables the device to detect the moving objects in the monitored area and trigger alarms.

Step 1 Go to System> Event>Normal Event>Motion Detection.
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Camera [D2] IPdome v
] Enable

Area  Arming Schedule  Linkage Action

Sensitivity 0 se—ce—— === 100 60

Full Screen Clear

Figure 11-3 Set Motion Detection

Step 2 Select the camera to configure the motion detection.
Step 3 Check Enable.
Step 4 Set the motion detection area.
() Full screen: Click to set the full-screen motion detection for the image.

() Customized area: Click-and drag the mouse to click and drag on the preview screen to draw the customized motion
detection area (s).

Step 5 Click Clear to clear the current motion detection area settings and draw again.

Step 6 Set sensitivity (0-100). The sensitivity allows you to calibrate how readily movement triggers the alarm. A higher value
results in the more readily to triggers motion detection.

Step 7 Set the arming schedule. Refer to Chapter 11.1 Configure Arming Schedule.

Step 8 Set the linkage actions. Refer to Chapter 11.2 Configure Alarm Linkage Actions.
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Purpose

11.4 Configure Video Loss Alarms

Video Loss Detection detects video loss of a channel and takes alarm response action(s).

Step 1 Go to System> Event>Normal Event>Video Loss.

Tue

Wed

Thu

Fri

Sat

Sun

Arming Schedule

. Continuous

Linkage Action

None Edit

0 2 4 6 8 10 12 14 16 18 20 22 24

-

N

»

IS

o

o

~

Figure 11-4 Set Video Loss Detection

Step 2 Select the camera to configure the video loss detection.

Step 3 Check Enable.

Step 4 Set the arming schedule. Refer to Chapter 11.1 Configure Arming Schedule.

Step 5 Set the linkage actions. Refer to Chapter 11.2 Configure Alarm Linkage Actions.
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11.5 Configure Video Tampering
Alarms

Purpose
Video Tampering Detection triggered an alarm when the camera lens is covered and takes alarm response action(s).
Step 1 Go to System> Event>Normal Event>Video Tampering.

Step 2 Select the camera to configure the video tampering detection.

Camera [D2] IPdome -
| Enable

Area  Arming Schedule Linkage Action

Sensitivity 0 s— - 2 1

Clear

Apply

Figure 11-5 Set Video Tampering Setting

Step 3 Check Enable.

Step 4 Set the video tampering area. Click-and-drag the mouse on the preview screen to draw the customized video
tampering area.

Step 5 Click Clear to clear the current area settings and draw again.

Step 6 Set sensitivity level (0-2). 3 levels are available. The sensitivity calibrates how readily movement triggers the alarm. A
higher value more readily triggers the video tampering detection.

Step 7 Set the arming schedule. Refer to Chapter 11.1 Configure Arming Schedule.

Step 8 Set the linkage actions. Refer to Chapter 11.2 Configure Alarm Linkage Actions.

11.6 Configure Sensor Alarms

Purpose:
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Set the handling action of an external sensor alarm.

11.6.1 Configure Alarm Inputs

Step 1 Go to System> Event>Normal Event>Alarm Input

Step 2 Select an alarm input item from the list and click

Edit

Alarm Input No.  Local<-2 7 Type N.O
Alarm Name
Settings Nonuse Input

Copy to

Figure 11-6 Alarm Input

Step 3 Select the alarm input type to N.C or N.O.

Step 4 Edit the alarm name.

Step 5 Check Input.

Step 6 Set the arming schedule. Refer to Chapter 11.1 Configure Arming Schedule.

Step 7 Set the linkage actions. Refer to Chapter 11.2 Configure Alarm Linkage Actions.

11.6.2 Configure One-Key Disarming

One-Key Disarming disarm Alarm Input 1 by one-key operation.

Step 1 Go to System> Event>Normal Event>Alarm Input

Step 2 Select Alarm Input 1 from the list and click
Step 3 Set the alarm input type to N.C or N.O.

Step 4 Edit the alarm name.
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Step 5 Check Enable One-Key Disarming.

Edit

Alarm Input No.  Local<-1 7 Type N.O v
Alarm Name
Settings Nonuse Input * One-Key Dis...

Normal Linkage

Full Screen Monitori... Audible Warning Notify Surveillance ...

Trigger Alarm Output Send Email

Apply

Figure 11-7 One-Key Alarm Disarming

Step 6 Select the alarm linkage action(s) you want to disarm for the local Alarm Input.

[nore

When Alarm Input 1 (Local<-1) is enabled with one-key disarming, the other alarm input settings
are not configurable.

Step 7 Click Apply to save the settings.

11.6.3 Configure Alarm Outputs

Trigger an alarm output when an alarm is triggered.

Step 1 Go to System> Event>Normal Event>Alarm Output.

Step 2 Select an alarm output item from the list and click
Step 3 Edit the alarm name.
Step 4 Select the dwell time (the alarm duration) from 5s to 600s, or Manually Clear.

Manually Clear: You should manually clear the alarm when the alarm occurs. Refer to Chapter 11.9 Trigger or Clear
Alarm Output Manually for detailed instructions.

Step 5 Set the arming schedule. Refer to Chapter 11.1 Configure Arming Schedule.
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Edit X
Alarm Output No.  Local->1 . Dwell Time 5s -
Alarm Name Alarm Status Close

Arming Schedule

M continuous None -
0 2 4 6 8 10 12 14 16 18 20 22 24
LT N 0 e
e |0 T oo e o o e e P e ]
wed [ T T T e e
v [N Y Y Y O
Fii N N N R e R e e
sat [T e e, e e e e e e e P e e e e P e e e
sun [ e e e e e e e e e

-

N

w

ES

o

o

~

Trigger Copy Apply

Figure 11-8 Alarm Output

Step 1 (Optional) Click Copy to copy the same settings to other alarm output (s).
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11.7 Configure Exceptions Alarms

Exception events can be configured to take the event hint in the Live View window and trigger alarm output and
linkage actions.

Step 1 Go to System> Event>Normal Event>Exception.
Step 2 (Optional) Enable the event hint to display it in the live view window.

1) Check Enable Event Hint.

.n.

Coa . .
2) Click “~~' to select the exception type (s) to take the event hint.

Event Hint Settings

Eai

[IHDD Full

[VIHDD Error

[INetwork Disconnected
“IP Conflict

[Vlillegal Login

[“IVideo Signal Loss
[|Alarm Input Triggered

[“IVideo Tamper Detected

o [N

Figure 11-9 Event Hint Settings

Step 3 Select the excetion type from the drop-down list to set the linkage actions.
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Enable Event Hint [~
Event Hint Config... <05
Exception Type HDD Full -

[ INormal Linkage [ Trigger Alarm Output

[ | Audible Warning [Local->1

110.15.2.250:8000->1
[INotify Surveillance ... [110.15.2.250:8000->2

[1send Email

Apply

Figure 11-10 Exceptions Handling

Step 4 Set the normal linkage and alarm output triggering. Refer to Chapter 11.8 Setting Alarm Linkage Actions
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11.8 Setting Alarm Linkage Actions

Purpose

Alarm linkage actions will be activated when an alarm or exception occurs, including Event Hint Display, Full Screen
Monitoring, Audible Warning (buzzer), Notify Surveillance Center, Trigger Alarm Output, and Send Email.

11.8.1 Configure Auto-Switch Full Screen Monitoring

When an alarm is triggered, the local monitor displays in full screen the video image from the alarming channel
configured for full screen monitoring. And when the alarm is triggered simultaneously in several channels, you must
configure the auto-switch dwell time.

Step 1 Go to System > View > General.
Step 2 Set the event output and dwell time.

® Event Output: Select the output to show the event video.

® Full Screen Monitoring Dwell Time: Set the time in seconds to show the alarm event screen. If
alarms are triggered simultaneously in several channels, their full-screen images will be switched
at an interval of 10 seconds (default dwell time).

Step 3 Go to the Linkage Action interface of the alarm detection (e.g., motion detection, video tampering, face detection,
etc.).

Step 4 Select the Full Screen Monitoring alarm linkage action.

Step 5 Select the channel(s) in Trigger Channel settings you for make full screen monitoring in Trigger Channel Settings.

[inore

Auto-switch will terminate once the alarm stops and back to the live view interface.

11.8.2 Configure Audio Warning

The audio warning has the system to trigger an audible beep when an alarm is detected.
Step 1 Go to System>View>General.
Step 2 Enable the audio output and set the volume.

Step 3 Go to the Linkage Action interface of the alarm detection (e.g., motion detection, video tampering, face detection,
etc.).

Step 4 Select the Audio Warning alarm linkage action.

11.8.3 Notify Surveillance Center

The device can send an exception or alarm signal to the remote alarm host when an event occurs. The alarm host
refers to the PC installed with client software (e.g., iVMS-4200, iVMS-5200).

Step 1 Go to System > Network > Advanced > More Settings.

Step 2 Set the alarm host IP and alarm host port.
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Step 3 Go to the Linkage Action interface of the alarm detection (e.g., motion detection, video tampering, face detection,
etc.).

Step 4 Select the Notify Surveillance Center.

11.8.4 Configure E-mail Linkage

The system can send an email with alarm information to a user or users when an alarm is detected.
Please refer to Chapter 15.7 Configure Email for details of Email configuration.

Step 1 Go to System>Network>Advanced.

Step 2 Configure the e-mail settings.

Step 3 Go to the Linkage Action interface of the alarm detection (e.g., motion detection, video tampering, face detection,
etc.).

Step 4 Select the Send Email alarm linkage action.

11.8.5 Trigger Alarm Outputs

The alarm output can be triggered by the alarm input, motion detection, video tampering detection, face detection,
line crossing detection, and any all other events.

Step 1 Go to the Linkage Action interface of the alarm detection (e.g., motion detection, face detection, line crossing
detection, intrusion detection, etc.).

Step 2 Click the Trigger Alarm Output tab.
Step 3 Select the alarm output (s) to trigger.
Step 4 Go to System> Event>Normal Event>Alarm Output.

Step 5 Select an alarm output item from the list.

ilnore

Refer to Chapter 11.6.3 Configure Alarm Output for the alarm output settings.

11.8.6 Configure PTZ Linkage

The system can trigger the PTZ actions (e.g., call preset/patrol/pattern) when the alarm event, or VCA detection
events occurs.

ilnore

Make sure the connected PTZ or speed dome connected supports PTZ linkage.

Step 1 Go to the Linkage Action interface of the alarm input or VCA detection (e.g., face detection, line crossing detection,
intrusion detection, etc.).

Step 2 Select the PTZ Linkage.
Step 3 Select the camera to perform the PTZ actions.

Step 4 Select the preset/patrol/pattern No. to call when the alarm events occur.
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PTZ Linkage
PTZ Linkage [D1] IPdome -
(®) Preset No. 1 ~
Patrol No.
Pattern No.

Figure 11-11 PTZ Linkage

[ilnore

You can set only one PTZ type for the linkage action each time.

11.9 Trigger or Clear Alarm Output
Manually
Purpose

Sensor alarm can be triggered or cleared manually. When the Manually Clear is selected for the
dwell time of an alarm output, the alarm can be cleared only by clicking Clear button.

Step 1 Go to System> Event>Normal Event>Alarm Output.
Step 2 Select the alarm output you want to trigger or clear.

Step 3 Click Trigger/Clear to trigger or clear an alarm output.
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Edit X
Alarm Output No.  Local->1 = Dwell Time 5s .
Alarm Name Alarm Status Close
Arming Schedule
. Continuous None -
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Figure 11-12 Alarm Output
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Chapter 12 VCA Event Alarm

The device supports receiving VCA detections sent by connected IP cameras. Enable and configure VCA detection on
the IP camera settings interface first.

inore

® V/CA detections must be supported by the connected IP camera.

® Refer to the network camera’s user manual for detailed VCA detection instructions.

12.1 Face Detection

Purpose

The Face Detection function detects the face appearing in the surveillance scene. Linkage actions can be triggered
when a human face is detected.

Step 1 Go to System > Event > Smart Event.
Step 2 Click Face Detection.

[Enable Face... Sensitivity 1 — 53

Arming Schedule  Linkage Action

[ continuous None Edit

0 2 4 6 8 10 12 14 16 18 20 22 24
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Figure 12-1 Face Detection

Step 3 Select a Camera to configure.
Step 4 Check Enable Face Detection.

Step 5 Optionally, check Save VCA Picture to save the captured pictures of face detection.
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Step 6 Drag the Sensitivity slider to set the detection sensitivity. Sensitivity range: [1-5]. The higher the value is, the more
easily the face will be detected.

Step 7 Set the arming schedule. Refer to Chapter 11.1 Configure Arming Schedule.
Step 8 Set the linkage actions. Refer to Chapter 11.2 Configure Alarm Linkage Actions.

Step 9 Click Apply.

12.2 Vehicle Detection

Purpose

Vehicle Detection is available for road traffic monitoring. In Vehicle Detection, a passed vehicle can be detected and
the picture of its license plate can be captured. You can send an alarm signal to notify the surveillance center and
upload the captured picture to an FTP server.

Step 1 Go to System > Event > Smart Event.

Step 2 Click Vehicle.

[“|Enable Vehicle Detection

Area Settings  Arming Schedule  Linkage Action Picture  Overlay Content  Blacklist and Whitelist

Lane Num‘..\[ ﬂ h

Figure 12-2 Vehicle Detection

Step 3 Select a camera to configure.

Step 4 Check Enable Vehicle Detection.

Step 5 Optionally, check Save VCA Picture to save the captured vehicle detection pictures.
Step 6 Set the arming schedule. Refer to Chapter 11.1 Configure Arming Schedule.

Step 7 Set the linkage actions. Refer to Chapter 11.2 Configure Alarm Linkage Actions.

Step 8 Configure rules, including Area Settings, Picture, Overlay Content, and Blacklist and Whitelist. Area Settings: Up to 4
lanes are selectable.

Step 9 Click Save.
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[Tilnore

Refer to the Network Camera User Manual for detailed instructions for the vehicle detection.

12.3 Line Crossing Detection

Purpose

Line crossing detection detects people, vehicles, and objects crossing a set virtual line. The detection direction can be
set as bidirectional, from left to right or from right to left.

Step 1 Go to System > Event > Smart Event.

Step 2 Click Line Crossing.

[“|Enable Line Crossing Detec...

Area Seftings ~ Arming Schedule  Linkage Action

Arming Area 1
Direction A<->B
Sensitivity 1 s— === 100 50

Draw Area Clear

Figure 12-3 Line Crossing Detection

Step 3 Select a camera to configure.

Step 4 Check the Enable Line Crossing Detection checkbox.

Step 5 Optionally, check Save VCA Picture to save the captured pictures of line crossing detection pictures.
Step 6 Follow the steps to set the line crossing detection rules and detection areas.

1) Select an Arming Region to configure. Up to 4 arming regions are selectable.
2)  Select the Direction as A<->B, A->B, or A<-B.

A<->B: Only the arrow on the B side shows. An object crossing a configured line in both directions can be
detected and trigger alarms.

A->B: Only an object crossing the configured line from the A side to the B side can be detected.

B->A: Only an object crossing the configured line from the B side to the A side can be detected.

3) Dragthe Sensitivity slider to set the detection sensitivity. Sensitivity range: sensitivity. The higher
the value is, the more easily the detection alarm will be triggered.
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4)  Click Draw Region and set two points in the preview window to draw a virtual line.
Step 7 Set the arming schedule. Refer to Chapter 11.1 Configure Arming Schedule.
Step 8 Set the linkage actions. Refer to Chapter 11.2 Configure Alarm Linkage Actions.

Step 9 Click Apply.

12.4 Intrusion Detection

Purpose

The Intrusion Detection Function detects people, vehicles or other objects that enter and loiter in a pre-defined virtual
region. Specific actions can be taken when an alarm is triggered.

Step 1 Go to System > Event > Smart Event.

Step 2 Click Intrusion.

[“|Enable Intrusion Detection

Area Seftings  Arming Schedule  Linkage Action

Virtual Plane 1 v

Time Thres...0 r=————— 10 |0

Sensitivity 1 ———— & a——— 100 50

Percentage 1 — 100 1

Draw Area Clear

Apply

Figure 12-4 Intrusion Detection

Step 3 Select a camera to configure.

Step 4 Check Enable Intrusion Detection.

Step 5 Optionally, check Save VCA Picture to save the captured intrusion detection pictures.
Step 6 Follow these steps to set the detection rules and detection areas.

1) Select a Virtual Panel to configure. Up to 4 virtual panels are selectable.
2)  Dragthe sliders to set Time Threshold, Sensitivity, and Percentage.

Time Threshold: The time an object loiter in the region. When the duration of the object in the defined
detection area exceeds the threshold, the device will trigger an alarm. Its range is [1s-10s].

Sensitivity: The size of the object that can trigger the alarm. The higher the value is, the more easily the
detection alarm will be triggered. Its range is [1-100].
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Percentage: The ratio of the in-region part of the object that can trigger the alarm. For example, if the
percentage is 50%, when the object enters the region and occupies half of the whole region, the device will
trigger an alarm. Its range is [1-100].

3)  Click Draw Region and draw a quadrilateral in the preview window by specifying four vertices of
the detection region.

Step 7 Set the arming schedule. Refer to Chapter 11.1 Configure Arming Schedule.
Step 8 Set the linkage actions. Refer to Chapter 11.2 Configure Alarm Linkage Actions.

Step 9 Click Apply.
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12.5 Region Entrance Detection

Purpose
The Region Entrance Detection Function detects objects that enter a pre-defined virtual region.
Step 1 Go to System Management > Event Settings > Smart Event.

Step 2 Click the Region Entrance Detection item.

["|Enable Region Entrance De...

Area Settings ~ Arming Schedule  Linkage Action

Arming Area 1

Sensitivity 1 ee——— — 100 | 50

Stop Drawing Clear

Figure 12-5 Region Entrance Detection

Step 3 Select a camera to configure.

Step 4 Check Enable Region Entrance Detection.

Step 5 Optionally, check Save VCA Picture to save the captured pictures of region entrance detection pictures.
Step 6 Follow thees steps to set the detection rules and detection areas.

1) Select an Arming Region to configure. Up to 4 regions are selectable.
2)  Dragthe sliders to set Sensitivity.

Sensitivity: The higher the value is, the more easily the detection alarm will be triggered. Its range is [0-100].

3)  Click Draw Region and draw a quadrilateral in the preview window by specifying four vertices of
the detection region.

Step 7 Configure Arming Schedule and Linkage Action.

Step 8 Click Apply.

12.6 Region Exiting Detection

Purpose

The Region Exiting Detection Function detects objects that exit from a pre-defined virtual region.
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Step 1 Go to System > Event > Smart Event.

Step 2 Click Region Exiting.

["JEnable Region Entrance De...

Area Settings  Arming Schedule  Linkage Action

Arming Area 1 >

Sensitivity 1 p— 100 :60

Stop Drawing Clear

Figure 12-6 Region Exiting Detection

Step 3 Select a camera to configure.

Step 4 Check Enable Region Exiting Detection.

Step 5 Optionally, check Save VCA Picture to save the captured region exiting detection pictures.
Step 6 Follow these steps to set the detection rules and detection areas.

1) Select an Arming Region to configure. Up to 4 regions are selectable.
2)  Dragthe sliders to set Sensitivity.

Sensitivity: The higher the value is, the more easily the detection alarm will be triggered. Its range is [0-100].

3)  Click Draw Region and draw a quadrilateral in the preview window by specifying four vertices of
the detection region.

Step 7 Set the arming schedule. Refer to Chapter 11.1 Configure Arming Schedule.
Step 8 Set the linkage actions. Refer to Chapter 11.2 Configure Alarm Linkage Actions.

Step 9 Click Apply.

12.7 Unattended Baggage Detection

Purpose

The Unattended Baggage Detection Function detects the objects left over in a pre-defined region such as the baggage,
purses, dangerous materials, etc., and a series of actions can be taken when the alarm is triggered.

Step 1 Go to System > Event > Smart Event.

Step 2 Click Unattended Baggage.
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[_JEnable Unattended Baggag...

Area Seftings ~ Arming Schedule  Linkage Action

Arming Area 1
Time Thres...5 ( —— — 3600 5
Sensitivity 1 s— 100 | 50

Stop Drawing Clear

Figure 12-7 Unattended Baggage Detection

Step 3 Select a camera to configure.

Step 4 Check Enable Unattended Baggage Detection.

Step 5 Optionally, check Save VCA Picture to save the captured unattended baggage detection pictures.
Step 6 Follow these steps to set the detection rules and detection areas.

1) Select an Arming Region to configure. Up to 4 regions are selectable.
2) Drag the sliders to set Time Threshold and Sensitivity.

Time Threshold: The time of the objects are left in the region. If the value is 10, an alarm is triggered after the
object is left and stayed in the region for 10s. Its range is [5s-20s].

Sensitivity: Similarity of the background image to the object. The higher the value, the more easily the
detection alarm will be triggered.

3) Click Draw Region and draw a quadrilateral in the preview window by specifying four vertices of the detection
region.

Step 7 Set the arming schedule. Refer to Chapter 11.1 Configure Arming Schedule.
Step 8 Set the linkage actions. Refer to Chapter 11.2 Configure Alarm Linkage Actions.

Step 9 Click Apply.

12.8 Object Removal Detection

Purpose

The Object Removal Detection function detects the objects removed from a pre-defined region, such as the exhibits
on display, and a series of actions can be taken when the alarm is triggered.

Step 1 Go to System > Event > Smart Event.

Step 2 Click Object Removable.
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[_|Enable Object Removal Det...

Area Settings  Arming Schedule  Linkage Action

Arming Area 1
Time Thres...5 |  se— w3600 5

Sensitivity 1 ew— — 100 | 50

Draw Area Clear

Apply

Figure 12-8 Object Removal Detection

Step 3 Select a camera to configure.

Step 4 Check Enable Object Removable Detection.

Step 5 Optionally, check Save VCA Picture to save the captured object removable detection pictures.
Step 6 Follow these steps to set the detection rules and detection areas.

1) Select an Arming Region to configure. Up to 4 regions are selectable.
2)  Dragthe sliders to set Time Threshold and Sensitivity.

Time Threshold: The time of the objects removed from the region. If the value is 10, alarm will be triggered
after the object disappears from the region for 10s. Its range is [5s-20s].

Sensitivity: The similarity degree of the background image. If the sensitivity is high, a very small object taken
from the region will trigger the alarm.

3)  Click Draw Region and draw a quadrilateral in the preview window by specifying four vertices of
the detection region.

Step 7 Set the arming schedule. Refer to Chapter 11.1 Configure Arming Schedule.
Step 8 Set the linkage actions. Refer to Chapter 11.2 Configure Alarm Linkage Actions.

Step 9 Click Apply.

12.9 Audio Exception Detection

Purpose

Audio exception detection detects abnormal sounds in the surveillance scene, such as a sudden increase/decrease in
sound intensity.

Step 1 Go to System > Event > Smart Event.

Step 2 Click Audio Exception.
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Exception Detection  Arming Schedule  Linkage Action

Audio Loss Exception
Sudden Increase of Sound Intens...

Sudden Decrease of Sound Inten...

Figure 12-9 Audio Exception Detection
Step 3 Select a camera to configure.
Step 4 Optionally, check Save VCA Picture to save the captured audio exception detection pictures.
Step 5 Set the detection rules:

1)  Select the Exception Detection tab.

2) Check Audio Loss Exception, Sudden Increase of Sound Intensity Detection, and/or Sudden
Decrease of Sound Intensity Detection.

Audio Loss Exception: Detects a steep sound rise in the surveillance scene. You can set the detection
sensitivity and threshold for steep sound rise by configuring its Sensitivity and Sound Intensity Threshold.

Sensitivity: The smaller the value, the more severe the change must be to trigger the detection. Range
[1-100].

Sound Intensity Threshold: It can filter the sound in the environment. The louder the environment sound, the
higher the value should be. Adjust it according to the environment. Range [1-100].

Sudden Decrease of Sound Intensity Detection: Detects a steep sound drop in the surveillance scene. You
need set the detection sensitivity [1-100].

Step 6 Set the arming schedule. Refer to Chapter 11.1 Configure Arming Schedule.
Step 7 Set the linkage actions. Refer to Chapter 11.2 Configure Alarm Linkage Actions.

Step 8 Click Apply.

12.10 Sudden Scene Change Detection

Purpose

Scene change detection detects the change of the surveillance environment affected by external factors, such as the
intentional rotation of the camera.

Step 1 Go to System > Event > Smart Event.

Step 2 Click Sudden Scene Change.
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Figure 12-10 Sudden Scene Change

Step 3 Select a camera to configure.
Step 4 Check Enable Sudden Scene Change Detection.
Step 5 Optionally, check Save VCA Picture to save the captured sudden scene change detection pictures.

Step 6 Drag the Sensitivity slider to set the detection sensitivity. Sensitivity range: [1-100]. The higher the value, the more
easily the change of scene can trigger the alarm.

Step 7 Set the arming schedule. Refer to Chapter 11.1 Configure Arming Schedule.
Step 8 Set the linkage actions. Refer to Chapter 11.2 Configure Alarm Linkage Actions.

Step 9 Click Apply.

12.11 Defocus Detection

Purpose
Image blur caused by lens defocus can be detected.
Step 1 Go to System > Event > Smart Event.

Step 2 Click Defocus.
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Figure 12-11 Defocus Detection

Step 3 Select a camera to configure.
Step 4 Check Enable Defocus Detection.
Step 5 Optionally, check Save VCA Picture to save the captured defocus detection pictures.

Step 6 Drag the Sensitivity slider to set the detection sensitivity. Sensitivity range: [1-100]. The higher the value, the more
easily the defocus image will be detected.

Step 7 Set the arming schedule. Refer to Chapter 11.1 Configure Arming Schedule.
Step 8 Set the linkage actions. Refer to Chapter 11.2 Configure Alarm Linkage Actions.

Step 9 Click Apply.

12.12 PIR Alarm

Purpose

A PIR (Passive Infrared) alarm is triggered when an intruder moves within the detector vision field. The heat energy
dissipated by a person or any other warm blooded creature such as dogs, cats, etc., can be detected.

Step 1 Go to System > Event > Smart Event.

Step 2 Click PIR Alarm.
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Figure 12-12 FIR Alarm

Step 3 Select a camera to configure.

Step 4 Check PIR Alarm.

Step 5 Optionally, check Save VCA Picture to save the captured of PIR alarm pictures.
Step 6 Set the arming schedule. Refer to Chapter 11.1 Configure Arming Schedule.
Step 7 Set the linkage actions. Refer to Chapter 11.2 Configure Alarm Linkage Actions.

Step 8 .Click Apply.
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Chapter 13 Smart Analysis

With the configured VCA detection, the device supports smart analysis for people counting and heat map.

13.1 People Counting

Purpose

Counting calculates the number of people entering or leaving a certain configured area and creates
daily/weekly/monthly/annual reports for analysis.

Step 1 Go to Smart Analysis > Counting.

Step 2 Select the camera.

Step 3 Select the report type to Daily Report, Weekly Report, Monthly Report, or Annual Report.
Step 4 Set the Date to analyze. Then the people counting graphic will show.

Camera [D1] IPdome

Daily Report ! 31-01-2018 = [ % Export

People Entered People Exited

©O 0o 0o 0o oo o o o o o

Figure 13-1 People Counting Interface

Step 5 (Optional) Click Export to export the report in Microsoft Excel format.

13.2 Heat Map

Purpose

Heat Map is a graphical representation of data. The heat map function is used to analyze how many people visited and
stayed in a specific area.

The Heat Map function must be supported by the connected IP camera and the corresponding
configuration must be set.

Step 1 Go to Smart Analysis > Heat Map.

Step 2 Select a camera.
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Step 3 Select the report type as Daily Report, Weekly Report, Monthly Report, or Annual Report.
Step 4 Set the Data to analyze.

L)y counting Simace [D1] IPCamera 01 =

Daly Report 31-01-2018 Counting Export
—
12042014 ™ ') .
i ‘ 'z ~
.l'
7

Step 5 Click Counting. The results will be displayed in graphics marked in different colors.

[ilnore

As shown in the figure above, red color block (255, 0, 0) indicates the most trafficked area, and
blue color block (0, 0, 255) indicates the less-popular area.

Step 6 (Optional) Click Export to export the statistics report in Microsoft Excel format.
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Chapter 14 POS Configuration

The device can be connected to a POS machine/server, and receive a transaction message to overlay on the image
during Live View or playback, as well as trigger a POS event alarm.

14.1 Configure POS Settings
14.1.1 Configure POS Connection

Step 1 Go to System > POS.
Step 2 Click Add to enter the POS adding interface.
Step 3 Select a POS device from the drop-down list.

Step 4 Check Enable.

ilnore

The number of POS devices supported by each device is the half of its number of channel.

Add POS

Enable POS Name POS 3 -

POS Protocol AVE = Custom Connection Mode Sniff < Parameters

Figure 14-1 POS Settings

Step 5 Select the POS protocol to Universal Protocol, EPSON, AVE, or NUCLEUS.

[Tilnore

When a new protocol is selected, reboot the device to activate the new settings.
® Universal Protocol

Click Advanced to expand more settings when selecting the universal protocol. You can set the
start line identifier, line break tag, and end line tag for the POS overlay characters, and the
case-sensitive property of the characters. You can also optionally check the filtering identifier and
the XML protocol.
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Custom Settings

Start Line Identifier Hex L]
Line Break ODOA Hex ]
End Line Identifier Hex ]

Case Sensitive [

Filtering Identifier | |

Enable XML Prot...[ |

Figure 14-2 Universal Protocol Settings

® EPSON
The fixed start and end line tag are used for EPSON protocol.

® AVE
The fixed start and end line tag are used for AVE protocol. Serial port and virtual serial port
connection types are supported.

1) Click Custom to configure the AVE settings.

2) Set the rule to VSI-ADD or VNET.

3) Set the address bit of the POS message to send.
4) Click OK to save the settings.

Custom Settings

Rule VSI-ADD -

Address 0

Figure 14-3 AVE Settings
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® NUCLEUS

1) Click the Custom to configure the NUCLEUS settings.
2) Enter the employee No., shift No., and the terminal No. in the field. The matching message sent from the POS
device will be used as the valid POS data.

[nore

The NUCLEUS protocol must be used in the RS-232 connection communication.

Step 6 Set the connection mode to TCP Reception, UDP Reception, Multicast, RS-232, USB-to-RS-232, or Sniff, and click
Parameters to configure the parameters for each connection mode.

® TCP Connection

1) When using TCP connection, the port must be set from 1 to 65535, and the port for each POS machine must be
unique.

2) Set the Allowed Remote IP Address of the device sending the POS message.

TCP Connection Settings

Port 10010

Allowed Remote IPA... 192 . 0 .0 . 64

0K Cancel

Figure 14-4 TCP Connection Settings

® UDP Connection

1) When using UDP connection, the port must be set from 1 to 65535, and the port for each POS machine must
be unique.
2) Set the Allowed Remote IP Address of the device sending the POS message.

® USB-t0-RS-232 Connection

Configure the USB-to-RS-232 convertor port parameters, including the port serial number, baud
rate, data bit, stop bit, parity, and flow ctrl.
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USB-to-RS-232 Settings

Serial Port Number 1 =
Baud Rate 4800 -
Data Bit 5 -
Stop Bit 1 ~
Parity None -
Flow Ctrl None -

OK Cancel
Figure 14-5 USB-to-RS-232 Settings

® RS-232 Connection

Connect the device and the POS machine via RS-232. The RS-232 settings can be configured in
Menu>Configuration>RS-232. The Usage must be set to Transparent Channel.

® Multicast Connection

When connecting the device and the POS machine via Multicast protocol, set the multicast address
and port.

® Sniff Connection

Connect the device and the POS machine via Sniff. Configure the source address and destination
address settings.
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Sniff Settings

Enable Source Port F...-”

Source Address 18 .16 .1 1
Source Port 10020

Enable Destination A... [

Enable Destination P... [

Destination Address 20 .18 .1 .24

Destination Port 10030

OK Cancel

Figure 14-6 Sniff Settings

14.1.2 Configure POS Text Overlay

Step 1 Go to System > POS.
Step 2 Click Channel Linkage and Display tab.
Step 3 Select the linked channel to overlay the POS characters.

Step 4 Set the characters overlay for the enabled POS.

® Character encoding format: currently the Latin-1 format is available

® Overlay mode of the characters to display in scrolling or page mod

[ Font size and font color

() Display time (sec) of the characters. The value ranges 5 -3600 sec.

(] Timeout of POS event. The value ranges 5 -3600 sec. When the device has not received the POS message within the

defined time, the transaction ends.

Step 5 In the Privacy Settings, set the POS privacy information to not display on the image, e.g., the card number, user name,
etc.

Step 6 Result: The defined privacy information will be displayed using ***on the image instead.

Step 7 (optional) Check the checkbox to enable the Overlay POS in Live View. When this feature is enabled, the POS
information is overlaid on the Live View image.
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Channel Linkage and Display  Arming Schedule  Event Linkage

Linked Channel [D1] IPCamera 02 ~
Character Encod... UTF-8 <
Overlay Mode Page -
Font Size Large Medium

Font Color . . . . . . .
Display for(s) 30

Timeout(s) 5

Privacy Settings 1634 0921 543

For example, the entered card number will be shown

Overlay POSin ... [

Figure 14-7 Overlay Character Settings

[nore

Drag the frame to adjust the textbox size and position on POS settings interface preview screen.

Step 8 Click Apply to activate the settings.

14.2 Configure POS Alarm

Purpose

A POS event can trigger channels to start recording, or trigger full screen monitoring or an audio warning, notifying the
surveillance center, send e-mail, etc.

Step 1 Go to Storage > Recording Schedule.

Step 2 Set the POS event’s arming schedule.

Step 3 Go to System > POS.

Step 4 Click the Event Linkage tab on the POS adding or editing interface.

Step 5 Select the normal linkage actions: full screen monitoring, audio warning, or send e-mail.
Step 6 Select one or more alarm output(s) to trigger.

Step 7 Select one or more channels to record or become full-screen monitoring when a POS alarm is triggered.
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[ INormal Linkage | Trigger Alarm Output | Trigger Channel
) _Local->1 ~ID1
|_|Full Screen Monitoring
Local->2

L_|Audible Warning

_Local->3

Send Email
|_Local->4

10.15.2.250:8000->1

Figure 14-8 Set Trigger Cameras of POS

Step 8 Click Apply to save the settings.
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Chapter 15 Network Settings

15.1 Configure TCP/IP Settings

Purpose

TCP/IP settings must be properly configured before you can operate the device will operate over a network.

15.1.1 Device with Dual Network Interface
Step 1 Go to System > Network > TCP/IP.

TCPAP DDNS PPPoE NTP NAT

NIC Type 10M/100M/1000M Self-adap ~

Enable DHCP v Enable Obtain DNS...

MAC Address 18:68:cb:9e:46:6b
MTU(Bytes) 1500

Internal NIC IPv4 A... 192 . 168 .254 .1

Apply

Figure 15-1 TCP/IP Settings

Step 2 Select Net-Fault Tolerance or Multi-Address Mode under Working Mode.

® Net-Fault Tolerance: The two NIC cards use the same IP address, and you can select the main NIC
to LAN1 or LAN2. In this way, in case of one NIC card failure, the device will automatically enable
the other standby NIC card so as to ensure the normal running of the system.

® Multi-Address Mode: The parameters of the two NIC cards can be configured independently. You
can select LAN1 or LAN2 under Select NIC for parameter settings. Select one NIC card as the
default route. When the system connects with the extranet, the data will be forwarded through
the default route.

Step 3 Configure other IP settings as needed.
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[Tilnore

®  Check Enable DHCP to obtain IP settings automatically if a DHCP server is available on the
network.

®  Valid MTU value range is 500 to 9676.

Step 4 Click Apply.

15.1.2 Device with a Single Network Interface
Step 1 Go to System > Network > TCP/IP.

TCP/AP DDNS PPPoE NTP NAT

Working Mode Net Fault-Tolerance ~

Select NIC bond0

NIC Type 10M/100M/1000M Self-adap

Enable DHCP | Enable Obtain DNS... [

Pv4 Address 10 15 1 24 Preferred DNS 10.1

IPv4 Subnet Mask 255 255 255 0 Alternate DNS Server 10077
IPv4 Default Gateway 10 15 1 254

MAC Address 54:c4:15:ef.c4.:08

MTU(Bytes) 1500

Main NIC LAN1

Figure 15-2 TCP/IP Settings

Step 2 Configure network parameters as needed.

[ilnore

®  Check Enable DHCP to obtain IP settings automatically if a DHCP server is available on the
network.

®  Valid MTU value range is 500 to 9676.

Step 3 Click Apply.
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15.2 Configure Guarding Vision

Guarding Vision provides the mobile phone application and the service platform page (www.guardingvision.com) to
access and manage your connected encoder, which enables you to get a convenient remote access to the surveillance
system.

Tilnore

The Guarding Vision can be enabled via operation on SADP software, GUl and Web browser. We
introduce the operation steps on GUI in this section.

Step 1 Go to Configuration > Network > Advanced Settings > Platform Access.

[] Enable

Platform Access Mode Guarding Vision V|

Server Address dev.guardingvision.com [] Custom
Register Status Offline N

Verification Code

6 to 12 letters (a to z, A to Z) or numbers (0 to 9), case sensitive. You are recommended to use a combination of no less than 8 letters or numbers.

( [']Create a verification code.

Figure 15-3 Guarding Vision Settings

Step 2 Check the Enable checkbox to activate the function.

Then the Service Terms page pops up as below.

To enable Guarding Vision service, you need to create a verification code or change
the verification code.

Verification Code oy |0

Confirm Verification Code |[eesssse |°

The Guarding Vision service will require internet access. Please read the "Terms of
Service" and "Privacy Policy" before enabling the service.

Figure 15-4 Service Terms

1) Create the verification code in the Verification Code text field.

2) Confirm the verification code.

3) Read Terms of Service and Privacy Policy before enabling the service.
4) Click OK to save the settings and return to the Guarding Vision page.
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Enable

Platform Access Mode Guarding Vision v|

Server Address dev.guardingvision.com [] Custom

Register Status Offline v

Verification Code [s000sse <

6 to 12 letters (a to z, A to Z) or numbers (0 to 9), case sensitive. You are reco led to use a bination of no less than 8 letters or numbers.

E )Create a verification code.

Figure 15-5 Guarding Vision Settings

Tilnore

®  Guarding Vision is disabled by default.
®  The verification code is empty when the device leaves factory.

® The verification code must contain 6 to 12 letters or numbers and is case
sensitive.

® Every time you enable Guarding Vision, the Service Terms page pops up and you
should read Terms of Service and Privacy Policy before enabling it.

Step 3 (Optional) If you want to customize the server, enable Custom and enter the Server Address in the text
field.

Step 4 Click Save.

Step 5 After configuration, you can access and manage the DVR by your mobile phone or by the website
(www.guardingvision.com).

® For the iOS users, please scan the QR code below to download the Guarding Vision application
for the subsequent operations.

Figure 15-6 QR Code for iOS Users

® For the Android users, please scan the QR code below to download the Guarding Vision
application for the subsequent operations. You must install googleplay on your Android mobile
phone to skip to the address successfully.

145



Network Video Recorder User Manual

Figure 15-7 QR Code for Android Users

lilnore

Please refer to the help file on the official website (www.guardingvision.com) and the Guarding
Vision Mobile Client User Manual for adding the device to Guarding Vision and more operation
instructions.

15.3 Configure DDNS

Purpose

You can set Dynamic DNS service for network access. Different DDNS modes are available: DynDNS, PeanutHull, and
NO-IP.

Before You Start

You must register the DynDNS, PeanutHull, or NO-IP services with your ISP before configuring DDNS settings.
Step 1 Go to System > Network > TCP/IP > DDNS.
Step 2 Check Enable.

Step 3 Select DynDNS under DDNS Type.

ilnore

PeanutHull and NO-IP are also available under DDNS Type, and required information should be
entered accordingly.

Step 4 Enter Server Address for DynDNS (i.e., members.dyndns.org).
Step 5 Under Device Domain Name, enter the domain name obtained from the DynDNS Website.

Step 6 Enter the User Name and Password registered in the DynDNS Website.
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TCPAP DDNS PPPoE NTP NAT

Enable v
DDNS Type DynDNS = User Name
Server Address Password

Device Domain Name

Status DDNS is disabled.

Figure 15-8 DDNS Settings

Step 7 Click Apply.

15.4 Configure PPPoE

If the device is connected to the Internet through PPPoE, you need to configure the user name and password
accordingly under System > Network > TCP/IP > PPPoE.

[Tilnore

Contact your Internet service provider for details about PPPoE service.

15.5 Configure NTP

Purpose

Connection to a network time protocol (NTP) server can be configured on your device to ensure the system’s date and
time accuracy.

Step 1 Go to System > Network > TCP/IP > NTP.
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TCPAP DDNS PPPoE NTP NAT

Enable V]
Interval (min) 60
NTP Server

NTP Port 123

Figure 15-9 NTP Settings

Step 2 Check Enable.

Step 3 Configure NTP settings as need.

L Interval (min): Time interval between two time synchronization with NTP server
 J NTP Server: IP address of the NTP server
® NTP Port: Port of the NTP server

Step 4 Click Apply.

15.6 Configure SNMP

Purpose

You can configure SNMP settings to get device status and parameter information.

Before You Start

Download the SNMP software to receive device information via the SNMP port. By setting the trap address and port,
the device is allowed to send alarm events and exception messages to the surveillance center.

Step 1 Go to System > Network > Advanced > SNMP.
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SNMP  Email Platform Access More Settings

Enable []
SNMP VYersion V2
SNMP Port 161
Read Community public
Write Community private

Trap Address

Trap Port 162

Figure 15-10 SNMP Settings

Step 2 Check Enable. A message will pop up to notify about a possible security risk. Click Yes to continue.
Step 3 Configure the SNMP settings as needed.

®  Trap Address: SNMP host IP address.

®  Trap Port: Port of the SNMP host.

Step 4 Click Apply.

15.7 Configure Email

Purpose

The system can be configured to send an e-mail notification to all designated users when a specified event occurs such
as when an alarm or motion event is detected, the administrator password is changed, etc.

Before You Start

The device must be connected to a local area network (LAN) that contains an SMTP mail server. The network must
also be connected to either an intranet or the Internet depending on the location of the e-mail accounts to which you
want to send notifications.

Step 1 Go to System > Network > Advanced > Email.
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SNMP  Email Platform Access  More Settings

Enable Server Authentication
SMTP Server
SMTP Port 25
Sender Enable SSL/TLS
Sender's Address
Select Receivers Receiver 1
Receiver
Receiver's Address

Enable Attached Picture

Test Apply

Figure 15-11 E-mail Settings

Step 2 Configure the following e-mail settings.

o Enable Server Authentication: Check to enable the function if the SMTP server requires user
authentication, and enter the user name and password accordingly.

SMTP Server: IP address of SMTP Server or host name (e.g., smtp.263xmail.com).

SMTP Port: The default TCP/IP port used for SMTP is 25.

Enable SSL/TLS: Check to enable SSL/TLS if required by the SMTP server.

Sender: The sender’s name.

Sender's Address: The sender's Address.

Select Receivers: Select the receiver. Up to 3 receivers can be configured.

Receiver: The receiver’s name.

Receiver's Address: The e-mail address of the user to be notified.

Enable Attached Picture: Check to send e-mail with attached alarm images. The interval is the
time between sending two subsequent alarm images.

Step 3 Click Apply.

Step 4 (Optional) Click Test to send a test e-mail.

15.8 Configure Ports

You can configure different types of ports to enable relevant functions.

Go to System > Network > Advanced > More Settings and configure port settings as needed.
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Alarm Host IP/Port: With a remote alarm host configured, the device will send the alarm event
or exception message to the host when an alarm is triggered. The remote alarm host must have
the client management system (CMS) software installed.

The Alarm Host IP refers to the IP address of the remote PC on which the CMS software (e.g., iVMS-4200) is installed,
and the Alarm Host Port (7200 by default) must be the same as the alarm monitoring port configured in the software.

Server Port: Server port (8000 by default) should be configured for remote client software access
and its valid range is 2000 to 65535.

HTTP Port: HTTP port (80 by default) should be configured for remote Web browser access.

Multicast IP: Multicast can be configured to enable Live View for cameras that exceed the
maximum number allowed through network. A multicast IP address covers Class-D IP ranging from
224.0.0.0 to 239.255.255.255 and it is recommended to use an IP address ranging from
239.252.0.0 to 239.255.255.255.

When adding a device to the CMS software, the multicast address must be the same as that of the device.

RTSP Port: RTSP (Real Time Streaming Protocol) is a network control protocol designed to control
streaming media servers. The port is 554 by default.

SNMP  Email Platform Access  More Settings

Alarm Host IP

Alarm Host Port 0
Server Port 8000
HTTP Port 80
Multicast IP

RTSP Port 554

Apply

Figure 15-12 Port Settings
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Chapter 16 Hot Spare Device Backup

Purpose

The device can form an N+1 hot spare system. The system consists of several working devices and a hot spare device;
when the working device fails, the hot spare device switches into operation, thus increasing the reliability of the
system. Contact your dealer for details of models that support the hot spare function.

A bidirectional connection shown in the figure below is required to be built between the hot spare device and each
working device.

Set a hot spare Add a hot spare Add the normal
Start . P device on normal device on the hot Finish
device . .
device spare device

Figure 16-1 Building a Hot Spare System

Before You Start

At least 2 devices must be online.

16.2 Set Hot Spare Device

Purpose
Hot spare devices takes over working device tasks when working devices fail.
Step 1 Go to System > Hot Spare.

Step 2 Set the Work Mode to Hot Spare Mode.

Work Mocdle Hot Spare Mode -

Figure 16-2 Hot Spare

Step 3 Click Apply.

Step 4 Click Yes in the popup attention box to reboot the device.
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® The camera connection will be disabled when the device works in hot spare mode.

® |tis highly recommended to restore the device defaults after switching the working mode of the
hot spare device to normal mode to ensure the normal operation afterwards.

16.3 Set Working Device

Step 1 Go to System > Hot Spare.
Step 2 Set the Work Mode to Normal Mode.
Step 3 Check Enable.

Step 4 Enter the IP address, user name, and admin password of the hot spare device.

Work Mode ~
Enable ~

IPv4 address of the hot spare device 10 .15 .1 . 106

User Name of Hot Spare Device admin

FEHEEEEE

Password of the hot spare device

Working Status Connected

"MNotice: After the hot spare is enabled, you must link the working device to the hot spare device,
otherwise, this function is not available.

Figure 16-3 Hot Spare

Step 5 Click Apply.

16.4 Manage Hot Spare System

Step 1 Go to System > Hot Spare in the hot spare device.

Step 2 Check working devices on the device list and click Add to link the working device to the hot spare device.

ilnore

A hot spare device can connect up to 32 working devices.
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Work Mode Hot Spare Mode
Device List
W No. IP Address
Add
Working Dev...
No. IP Address Connection Status Working Status Delete

Figure 16-4 Add Working Device

Table 16-1 Working Status Descrption

Working Status Description
No record The working device works properly.
Backing up If the working device goes offline, the hot spare device will record the video of the IP

camera connected to the working device for backup

The record back up functions for 1 working device at a time.

Synchronizing When the working device comes back online, the lost video files will be restored by the
record synchronization function.

The record synchronization function can be enabled for 1 working device at a time.
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Chapter 17 System Maintenance

17.1 Storage Device Maintenance
17.1.1 Configure Disk Clone

Purpose

Select the HDDs to clone to the eSATA HDD.
Before You Start

Connect an eSATA disk to the device.

Step 1 Go to Maintenance > HDD Operation > HDD Clone.

Clone Source

Label Capacity Status Property Type Free Space Group
5 931.52GB Normal RW Local 831.00GB 1
Clone Destination

Figure 17-1 HDD Clone

Step 2 Check the HDD to clone. The capacity of the selected HDD must match the capacity of the clone destination.
Step 3 Click Clone.

Step 4 Click Yes on the popup message box to create the clone.
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Confirm

l? The clone operation will stop the working of
H source disk, Continue?
Yes No

Figure 17-2 Message Box

17.1.2 S.M.A.R.T. Detection

Purpose

HDD detection functions such as the adopting of the S.M.A.R.T. and the Bad Sector Detection techniques. S.M.A.R.T.
(Self-Monitoring, Analysis and Reporting Technology) are HDD monitoring systems to detect various reliability
indicators in the hopes of anticipating failures.

Step 1 Go to Maintenance > HDD Operation > S.M.A.R.T.

Step 2 Select the HDD to view its S.M.A.R.T. information list.

Step 3 Select the self-test types as Short Test, Expanded Test, or the Conveyance Test.
Step 4 Click Self-Test to start the S.M.A.R.T. HDD self-evaluation.

Step 5 The related S.M.R.T. information of the S.M.A.R.T. is shown, and you can check the HDD status.

Continue o use this disk when self-evaluation is failed. |

HDD No. 5

Self-Test Type  Short Test v Self-Test Not tested

Temperature... 31 Self-Evaluation Pass

Working Time... 163 All-Evaluation Functional

SMAR.T Infor
D Attribute Name Status Flags Threshold Value Worst Raw Value
ox1 Raw Read Error R... oK t 6 17 99 122393265
0x3 Spin Up Time OK 3 0 100 100 0
0x4 Start/Stop Count oK 32 20 99 99 1353
0x5 Reallocated Sector... ~ OK 33 36 100 100 0
ox7 Seek Error Rate OK t 30 74 63 28026444
0x9 Power-on Hours C. oK 32 0 96 96 3928
Oxa Spin Up Retry Count OK 13 97 100 100 o
Oxc Power Cycle Count oK 32 20 99 99 1332

Figure 17-3 S.M.A.R.T. Settings Interface
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[Tilnore

To use the HDD even when the S.M.A.R.T. checking has failed, check Continue to use the disk
when self-evaluation is failed checkbox.

17.1.3 Bad Sector Detection

Step 1 Go to Maintenance > HDD Operation > Bad Sector Detection.
Step 2 Select the HDD No. you want to configure in the dropdown list.
Step 3 Select All Detection or Key Area Detection as the detection type.
Step 4 Click the Self-Test button to start the detection.

HDD No. 2 ~ All Detection Key Area De... Self-Test

M Functional Bl Bad Shield

Detecting Process _ Not tested

HDD Capacity |931.5ZGB ‘
Block Size |232.88MB ‘
Error Count |0 ‘

Figure 17-4 Bad Sector Detection

(] You can pause/resume or cancel the detection.

® After testing has been completed, you can click Error information to see the detailed damage information.
17.1.4 HDD Health Detection
Purpose

You can view the health status of a 4 TB to 8 TB Seagate HDD that generated after October 1, 2017. Use this function
to help troubleshoot HDD problems. Health Detection shows a more detailed HDD status than the S.M.A.R.T. function.

Step 1 Go to Maintenance > HDD Operation > Health Detection.

Step 2 Click an HDD to view details.
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17.2 Search and Export Log Files

Purpose

The device operation, alarm, exception, and information can be stored in log files, which can be viewed and exported
at any time.

17.2.1 Search the Log Files

Step 1 Go to Maintenance > Log Information.

Time 2018-01-31 00:00:00 : 2 2018-01-31 23:59:59 m

Major Type All =

Minor Type ~|Select All Export All
~|Alarm Input
lAlarm Output

~IMotion Detection Started

~IMotion Detection Stopped

[“IVideo Tampering Detection Started

“Video Tampering Detection Stopped

“ILine Crossing Detection Alarm Started

ILine Crossing Detection Alarm Stopped
lintrusion Detection Alarm Started

lintrusion Detection Alarm Stopped

|Audio Loss Exception Alarm Started

~|Audio Loss Exception Alarm Stopped

~|Sudden Change of Sound Intensity Alarm Started
“]Sudden Change of Sound Intensity Alarm Stopped
“IFace Detection (Face Capture) Alarm Started
[“IFace Detection (Face Capture) Alarm Stopped

~|Defocus Detection Alarm Started

I~ e INAb AR A AlArmai O anand

Figure 17-5 Log Search Interface

Step 2 Set the log search conditions, including the time, major type and minor type.
Step 3 Click Search to start searching the log files.

Step 4 The matched log files will be displayed on the list, as shown below.
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o

No. Major Type Time. Minor Type Parameter Play Details
1 | Operation  31-01-2018 10:46:20 Power On N/A ©)
2 @ nformation  31-01-2018 10:46:20 Local HDD Information N/A
3 @ Information 31-01-2018 10:46:32 Start Recording N/A | 2
4 @ Information 31-01-2018 10:46:32 Start Recording N/A >
5 OAIarm 31-01-2018 10:46:39 Motion Detection Started N/A |
6 OAlarm 31-01-2018 10:46:51 Motion Detection Stopped N/A >
7 @ information 31-01-2018 10:46:51 HDD SMAR.T. N/A
8 OAIarm 31-01-2018 10:47:15 Motion Detection Started N/A >
9 OAIarm 31-01-2018 10:47:30 Motion Detection Stopped N/A >
10 OAIarm 31-01-2018 10:48:01 Motion Detection Started N/A >
" OAIarm 31-01-2018 10:48:05 Line Crossing Detection Alarm Started N/A >
12 OAIarm 31-01-2018 10:48:10 Motion Detection Stopped N/A >
13 OAIarm 31-01-2018 10:48:10 Line Crossing Detection Alarm Stopped N/A >
14 | Operation 31-01-2018 10:49:44 Local Operation: Login N/A
15 OAIarm 31-01-2018 10:51:31 Intrusion Detection Alarm Started N/A |
16 OAIarm 31-01-2018 10:51:37 Intrusion Detection Alarm Stopped N/A |
17 OAIarm 31-01-2018 10:52:40 Line Crossing Detection Alarm Started N/A >
18 Qalarm 31-01-2018 10:52:45 Line Crossing Detection Alarm Stopped N/A >
Total: 637 P: 177 Go

Figure 17-6 Figure 17-7 Log Search Results

[ilnore

Up to 2,000 log files can be displayed each time.

Step 5 Related Operation:

(] Click @ or double-click it to view detailed information.

® Click M to view the related video file.

17.2.2 Export the Log Files

Before You Start
Connect a storage device to the NVR.
Step 1 Search the log files. Refer to Chapter 17.2.1 Search the Log Files.

Step 2 Select the log files you want to export, and click Export or click Export ALL on the Log Search interface to export all the
system logs to the storage device.
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System Log Export X
Device Na... USB Flash Disk 1-1 - " ixt -
Name Size  Type Edit Date De... Play
—/ mobileD... Fol... 02-01-2018 ... X
—I printscr Fol... 02-01-2018 ... X
New Folder Erase Free Space 13.05GB

Figure 17-7 Export Log Files

Step 3 On the Export interface, select the storage device from Device Name.
Step 4 Select the format of the log files to be exported. Up to 15 formats are selectable.
Step 5 Click Export to export the log files to the selected storage device.

® Click the New Folder button to create a new folder in the storage device.

® Click the Format button to format the storage device before exporting the log(s).

17.3 Import/Export IP Camera
Configuration Files

Purpose

The IP camera information, including the IP address, manage port, password of admin, etc., can be saved in Microsoft
Excel format and backed up to the local device. The exported file can be edited on a PC, including adding or deleting

the content, and copying the setting to other devices by importing the Excel file to it.

Before You Start

When importing the configuration file, connect the storage device that contains the configuration file to the NVR.

Step 1 Go to Camera > IP Camera Import/Export.
Step 2 Click the IP Camera Import/Export tab, and the detected external device contents appear.
Step 3 Export or import the IP camera configuration files.

o Click Export to export the configuration files to the selected local backup device.

() To import a configuration file, select the file from the selected backup device and click Import.
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After the importing process is completed, you must reboot the device to activate the settings.
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17.4 Import/Export Device
Configuration Files

Purpose

The device configuration files can be exported to a local device for backup; and the configuration files of one device
can be imported to multiple devices if they are to be configured with the same parameters.

Before You Start
Connect a storage device to your device. To import the configuration file, the storage device must contain the file.

Step 1 Go to Maintenance >Import/Export.

Device Name  USB Flash Disk 1-1 - File Format * bin - £ Refresh
—+ New Folder [ Import ™ Export Total Free Capacity 9165.35MB
Name Size Type Modify Date Delete Play
devCfg_759708301...  1260.94KB File 18-08-2017 18:28:09 X

Figure 17-8 Import/Export Config File

Step 2 Export or import the device configuration files.
® Click Export to export configuration files to the selected local backup device.

® To import a configuration file, select the file from the selected backup device and click the Import.

[Tilnore

After having finished importing configuration files, the device will reboot automatically.
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17.5 Upgrade the System

Purpose

The firmware on your device can be upgraded with a local backup device or remote FTP server.

17.5.1 Upgrade with a Local Backup Device

Before You Start

Connect your device to a local storage device that contains the firmware update file.
Step 1 Go to Maintenance>Upgrade.

Step 2 Click the Local Upgrade tab to enter the local upgrade interface.

Device Name  USB Flash Disk 1-1 - File Format T.dav;".mav;".iav - ‘;j Refresh
@ Upgrade
File Name File Size File Type Edit Date Delete Play

Figure 17-9 Local Upgrade Interface

Step 3 Select the firmware update file from the storage device.
Step 4 Click Upgrade to start upgrading.

Step 5 After the upgrade is complete, the device will reboot automatically to activate the new firmware.

17.5.2 Upgrade by FTP

Before You Start

Ensure the network connection of the PC (running FTP server) and the device are valid and correct. Run the FTP server
on the PC and copy the firmware into the corresponding directory of your PC.

Step 1 Go to Maintenance>Upgrade.

Step 2 Click the FTP tab to enter the local upgrade interface.
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FTP Server Address

Upgrade

Figure 17-10 FTP Upgrade Interface

Step 3 Enter FTP Server Address in the text field.
Step 4 Click Upgrade to start upgrading.

Step 5 After the upgrading is complete, reboot the device to activate the new firmware.
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17.6 Restore Default Settings

Step 1 Go to Maintenance > Default.

Restore Defaults Reset all seflings to factory default except network and admin password settings
Factory Defaults Restore device to inactive status and all settings including network and password
Restore to Inactive Leave all settings unchanged except restore device to inactive status without amdin password

Figure 17-11 Restore Defaults

Step 2 Select the restore type from the following three options.

Restore Defaults: Restore all parameters, except the network (including IP address, subnet mask, gateway, MTU,
NIC working mode, default route, server port, etc.) and user account parameters, to the factory default settings.

Factory Defaults: Restore all parameters to the factory default settings.

Restore to Inactive: Restore the device to inactive status.

[Tinore

The device will reboot automatically after restoring to the default settings.
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Chapter 18 General System Settings

18.1 Configure General Settings

Purpose:

You can configure the BNC output standard, VGA output resolution, and mouse pointer speed in the System > General
interface.

Step 1 Go to System > General.

Language English - VGA Resolution 192071080/60HZ(1080P)

Time Zone (GMT+08:00) Beijing, Urumc ~ HDMI Resolution 192071080/60HZ(1080P)

Date Format DD-MM-YYYY 2 Mouse Pointer Speed Slow == === Fast

System Date 31-01-2018 Enable DST

System Time 14:51:35 $ DST Mode

Device Name Network Video Recorder Start Time Apr 1st Sun

Device No. 255 End Time Oct as St 2 00
Auto Log out 5 Minutes 2 DST Bias

Menu Output Mode Auto v
Enable Wizard

Enable Password

Figure 18-1 General Settings Interface

Step 2 Configure the following settings.
Language: The default language used is English.
Output Standard: Set the output standard to NTSC or PAL, which must be the same as the video input standard.
Resolution: Configure video output resolution.
Device Name: Edit device name.

Device No.: Edit the device serial number. The Device No. can be set in the range of 1 to 255, and the default No.
is 255. The number is used for the remote and keyboard control.

Auto Logout: Set the timeout time for menu inactivity. E.g., when the timeout time is set to 5 minutes, then the
system will exit from the current operation menu to Live View screen after 5 minutes of menu inactivity.

Mouse Pointer Speed: Set the speed of the mouse pointer; 4 levels are configurable.
Enable Wizard: Enable/disable the Wizard when the device starts up.

Enable Password: Enable/disable the use of the login password.
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Step 3 Click Apply to save the settings.

18.2 Configure Date & Time

Step 1 Go to System > General.

Step 2 Configure the date and time.

Time Zone: Select the time zone.
Date Format: Select the date format.
System Date: Select the system date.

System Time: Set the system time.

Time Zone (GMT+08:00) Beijing, Urume ~
Date Format DD-MM-YYYY -
System Date 22-08-2017

System Time 11:34:09

Figure 18-2 Date and Time Settings

Step 3 Click Apply to save the settings.
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18.3 Configure DST Settings

DST (daylight saving time) refers to the period of the year when clocks are moved one period ahead. In some areas
worldwide, this has the effect of creating more sunlit hours in the evening during months when the weather is the
warmest.

We advance our clocks ahead a certain period (depends on the DST bias you set) at the beginning of DST, and move
them back the same period when we return to standard time (ST).

Step 1 Go to System > General.

Step 2 Check Enable DST.

Enable DST

DST Mode Auto ¢ Manual

Start Time Apr - 1st - Sun v 2 & :00
End Time Oct ~ last - Sun ~ 2 S :00
DST Bias 60 Minutes -

Figure 18-3 DST Settings Interface

Step 3 Set the DST mode to Auto or Manual.

®  Auto: Automatically enable the default DST period according to the local DST rules.
®  Manual: Manually set the start time and end time of the DST period, and the DST bias.
DST Bias: Set the time (30/60/90/120 minutes) offset from the standard time.

Example: DST begins at 2:00 a.m. on the second Sunday of March and ends at 2:00 a.m. on the first Sunday of
November, with 60 minutes ahead.

Step 4 Click Apply to save the settings.

18.4 Manage User Accounts

Purpose

The Administrator user name is admin and the password is set when you start the device for the first time. The
Administrator has the permission to add and delete users and configure user parameters.

18.4.1 Add a User

Step 1 Go to System > User.
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-+ Add [4 Modify X Delete

No User Name Security Priority User's MAC Address Permission

1 admin Strong Password Admin 00:00:00:00:00:00 (V]

Figure 18-4 User Management Interface

Step 2 Click Add to enter the operation permission interface.
Step 3 Input the admin password and click OK.

Step 4 In the Add User interface, enter the information for a new user, including User Name, Password, Confirm (password),
User Level (Operator/Guest), and User’s MAC Address.

Add User X
User Name A01
Password Hik12345
| | I strong
Conﬁrm TEREEES

Note:Valid password range [8-16]. You can use ...

User Level Guest -

Users MACA... 00 :00 :00 :00 :00 :00

Figure 18-5 Add User

y WARNING

Strong Password Recommended—We highly recommend you create a strong password of your own choosing (using a
minimum of 8 characters, including at least three of the following categories: upper case letters, lower case letters,
numbers, and special characters) in order to increase the security of your product. We also recommend that you reset

your password regularly. Especially in the high security systems, resetting the password monthly or weekly can better
protect your product.

® User Level: Set the user level to Operator or Guest. Different user levels have different operating
permission.
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Operator: An Operator user level has Two-way Audio permission in Remote Configuration and all
operating permissions in Camera Configuration by default.

Guest: The Guest user has no permission of Two-way Audio in Remote Configuration and only has
the local/remote playback in the Camera Configuration by default.

® User’s MAC Address: The MAC address of the remote PC that logs onto the device. If it is
configured and enabled, it allows only the remote user with this MAC address to access the device.

Step 5 Click OK to finish adding the new user account.

Step 6 In the User Management interface, the added new user is displayed on the list.

-+ Add [7 Modify X Delete

No User Name Security Priority User's MAC Address Permission
1 admin Strong Password Admin 00:00:00:00:00:00 (V]
2 AQ1 Strong Password Operator 00:00:00:00:00:00 (V]
3 AQ2 Strong Password Operator 00:00:00:00:00:00 (]

Figure 18-6 User List

18.4.2 Set User Permissions

For an added user, you can assign the different permissions, including local and remote operation of the device.
Step 1 Go to System > User.

Step 2 Select a user from the list, and then click to enter the permission settings interface.
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Permission

Local Configuration  Remote Configuration ~ Camera Configuration

vILocal Log Search
|Local Parameters Settings
Local Camera Management
Local Advanced Operation

|Local Shutdown / Reboot

Figure 18-7 User Permission Settings Interface

Step 3 Set the user’s operating permissions for Local Configuration, Remote Configuration, and Camera Configuration for the
user.

® Local Configuration

. Local Log Search: Searching and viewing logs and system information of device.

Local Parameters Settings: Configuring parameters, restoring factory default parameters, and
importing/exporting configuration files.

Local Camera Management: Adding, deleting, and editing of IP cameras.

Local Advanced Operation: Operating HDD management (initializing HDD, setting HDD property),
upgrading system firmware, clearing I/O alarm output.

. Local Shutdown Reboot: Shutting down or rebooting the device.
® Remote Configuration
. Remote Log Search: Remotely viewing logs that are saved on the device.

. Remote Parameters Settings: Remotely configuring parameters, restoring factory default
parameters, and importing/exporting configuration files.

. Remote Camera Management: Remote adding, deleting, and editing of the IP cameras.

. Remote Serial Port Control: Configuring settings for RS-232 and RS-485 port settings.

. Remote Video Output Control: Sending remote button control signals.

. Two-Way Audio: Operating the two-way radio between the remote client and the device.

. Remote Alarm Control: Remotely arming (notify alarm and exception message to the remote
client) and controlling the alarm output.
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Remote Advanced Operation: Remotely operating HDD management (initializing HDD, setting
HDD property), upgrading system firmware, clearing I/O alarm output.

Remote Shutdown/Reboot: Remotely shutting down or rebooting the device.

® Camera Configuration

Remote Live View: Remotely viewing live video of the selected camera(s).

Local Manual Operation: Locally starting/stopping manual recording and alarm output of the
selected camera(s).

Remote Manual Operation: Remotely starting/stopping manual recording and alarm output of
the selected camera(s). Local Playback: Locally playing back recorded files of the selected
camera(s).

Remote Playback: Remotely playing back recorded files of the selected camera(s).
Local PTZ Control: Locally controlling PTZ movement of the selected camera(s).
Remote PTZ Control: Remotely controlling PTZ movement of the selected camera(s).
Local Video Export: Locally exporting recorded files of the selected camera(s).

Local Live View: View live video of the selected camera(s) in local.

Step 4 Click OK to save the settings.

ilnore

Only the admin user account has the permission to restore factory default parameters.

18.4.3 Set Local Live View Permission for Non-Admin Users

Step 1 Go to System > User.

Step 2 Click of the admin user.

Step 3 Input admin password and click OK.

Step 4 Select cameras that a non-admin user can view locally and click OK.
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Permission

Enable Live View Permission

Camera Select All [
D1 D2 D3 D4 “ID5 D6
D7 VD8 D9 ID10 D11 D12
~ID13 D14 D15 [“ID16

Figure 18-8 Enable Live View Permissions

Step 5 Click of non-admin user.

Step 6 Click the Camera Configuration tab.

Step 7 Select Camera Permission as Local Live View.
Step 8 Select cameras to display in Live View.

Step 9 Click OK.

18.4.4 Edit the Admin User

You can modify the admin user account’s password and unlock pattern.
Step 1 Go to System > User.

Step 2 Select the admin user from the list and click Modify.

173



Network Video Recorder User Manual

Edit User

User Name admin

Password Modify

Users MACA... 00 :00 :00 :00 :00 :00

Unlock Pattern  [~|Enable Unlock Pattern

GUID File __|Export

Figure 18-9 Edit User (Admin)

Step 3 Edit the admin user information as desired, including a new admin password (strong password is required) and MAC
address.

Step 4 Edit the unlock pattern for the admin user account.

1) Check Enable Unlock Pattern to enable the use of an unlock pattern when logging in to the
device.

2)  Use the mouse to draw a pattern among the 9 dots on the screen, and release the mouse when
the pattern is done.

[nore

Refer to Chapter 2.2 Step 2for detailed instrcutions.
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Step 5 Click the
account.

Set Unlock Pattern

Release your finger when done.

Figure 18-10 Set Admin User Unlock Pattern

of Export GUID to enter the reset password interface to export the GUID file for the admin user

Step 6 When the admin password is changed, export the new GUID to the connected USB flash disk in the Import/Export
interface for the future password resetting.

Step 7 Click OK to save the settings.

Step 8 For an Operator or Guest user account, click on the user management interface to edit the permissions.

18.4.5 Edit an Operator/Guest User

You can edit the user information, including user name, password, permission level, and MAC address. Check Change
Password to change the password, and input the new password in the text field of Password and Confirm. A strong
password is recommended.

Step 1 Go to System > User.

Step 2 Select a user from the list and click Modify.

175



Network Video Recorder User Manual

Edit User »
User Name A01
Password EEERRELE Discard C...
Conﬂrm EEEEEEEL

Note:Valid password range [8-16]. You can use ...
Password Str...

User Level Guest -

Users MACA... 00 :00 :00 :00 :00 :00

Figure 18-11 Edit User (Operator/Guest)

Step 3 Edit the user information as desired, including the new password (strong password is required) and MAC address.

18.4.6 Delete a User

The admin user account has the permission to delete an operator/guest user account.
Step 1 Go to System > User.
Step 2 Select a user from the list.

Step 3 Click Delete to delete the selected user account.
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Chapter 19 Appendix

19.1 Glossary

Dual Stream: Dual stream is a technology used to record high resolution video locally while transmitting a lower
resolution stream over the network. The two streams are generated by the device, with the main stream having a
maximum resolution of 4CIF and the sub-stream having a maximum resolution of CIF.

HDD: Acronym for Hard Disk Drive. A storage medium which stores digitally encoded data on platters with magnetic
surfaces.

DHCP: Dynamic Host Configuration Protocol (DHCP) is a network application protocol used by devices (DHCP clients)
to obtain configuration information for operation in an Internet Protocol network.

HTTP: Acronym for Hypertext Transfer Protocol. A protocol to transfer hypertext request and information between
servers and browsers over a network

DDNS: Dynamic DNS is a method, protocol, or network service that provides the capability for a networked device,
such as a router or computer system using the Internet Protocol Suite, to notify a domain name server to change, in
real time (ad-hoc) the active DNS configuration of its configured hostnames, addresses or other information stored in
DNS.

PPPoE: Stands for "Point-to-Point Protocol over Ethernet." PPPoE is a network configuration used for establishing a
PPP connection over an Ethernet protocol.

Hybrid device: A hybrid device is a combination of a DVR and device.

NTP: Acronym for Network Time Protocol. A protocol designed to synchronize the clocks of computers over a
network.

NTSC: Acronym for National Television System Committee. NTSC is an analog television standard used in such
countries as the United States and Japan. Each frame of an NTSC signal contains 525 scan lines at 60Hz.

Device: Acronym for Network Video Recorder. A device can be a PC-based or embedded system used for centralized
management and storage for IP cameras, IP Domes and other devices.

PAL: Acronym for Phase Alternating Line. PAL is also another video standard used in broadcast televisions systems in
large parts of the world. PAL signal contains 625 scan lines at 50Hz.

PTZ: Acronym for Pan, Tilt, Zoom. PTZ cameras are motor driven systems that allow the camera to pan left and right,
tilt up and down and zoom in and out.

USB: Acronym for Universal Serial Bus. USB is a plug-and-play serial bus standard to interface devices to a host
computer.
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19.2 Troubleshooting

No image displayed on the monitor after starting
up normally.

Possible Reasons:

- No VGA or HDMI connections.
- Connection cable is damaged.

- Input mode of the monitor is incorrect.

Step 1 Verify the device is connected with the monitor via HDMI or VGA cable.
Step 2 If not, please connect the device with the monitor and reboot.
Step 3 Verify the connection cable is good.

Step 4 If there is still no image display on the monitor after rebooting, please check if the connection cable is good, and
change a cable to connect again.

Step 5 Verify Input mode of the monitor is correct.

Step 6 Please check the input mode of the monitor matches with the output mode of the device (e.g. if the output mode of
device is HDMI output, then the input mode of monitor must be the HDMI input). And if not, please modify the input
mode of monitor.

Step 7 Check if the fault is solved by the step 1 to step 3.
Step 8 If it is solved, finish the process.

If not, please contact the engineer from our company to do the further process.

There is an audible warning sound
“Di-Di-Di-DiDi” after a new bought device starts

up.

Possible Reasons:

— No HDD is installed in the device.
- The installed HDD has not been initialized.

- The installed HDD is not compatible with the device or is broken-down.
Step 1 Verify at least one HDD is installed in the device.

- If not, please install the compatible HDD.

ilnore

Please refer to the Quick Start Guide for the HDD installation steps.
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- If you don’t want to install a HDD, go to Menu>System> Event>Normal Event>Exception, and uncheck the Audible
Warning checkbox of “HDD Error”.

Step 2 Verify the HDD is initialized.

3) Go to Menu>Storage>Storage Device.

4)  If the status of the HDD is “Uninitialized”, please check the checkbox of corresponding HDD and
click the “Init” button.

Step 3 Verify the HDD is detected or is in good condition.

5) Select Menu>Storage>Storage Device.

6) If the HDD is not detected or the status is “Abnormal”, please replace the dedicated HDD
according to the requirement.

Step 4 Check if the fault is solved by the step 1 to step 3.

If it is solved, finish the process.

If not, please contact the engineer from our company to do the further process.

The status of the added IP camera displays as
“Disconnected” when it is connected through
Private Protocol. Select
“Menu>Camera>Camera>IP Camera” to get the
camera status.

Possible Reasons:

- Network failure, and the device and IP camera lost connections.
- The configured parameters are incorrect when adding the IP camera.

- Insufficient bandwidth.
Step 1 Verify the network is connected.

1) Connect the device and PC with the RS-232 cable.

2) Open the Super Terminal software, and execute the ping command. Input “ping IP” (e.g. ping
172.6.22.131).

ilnore

Simultaneously press Ctrl and C to exit the ping command.

If there exists return information and the time value is little, the network is normal.
Step 2 Verify the configuration parameters are correct.

1) Go to Menu>Camera.

2) Verify the following parameters are the same with those of the connected IP devices, including IP
address, protocol, management port, user name and password.

Step 3 Verify the whether the bandwidth is enough.
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1) Go to Menu>Maintenance>Net Detect>Network Stat..
2) Check the usage of the access bandwidth, and see if the total bandwidth has reached its limit.

Step 4 Check if the fault is solved by the step 1 to step 3.

If it is solved, finish the process.

If not, please contact the engineer from our company to do the further process.

The IP camera frequently goes online and offline
and the status of it displays as “Disconnected”.

Possible Reasons:

- The IP camera and the device versions are not compatible.
- Unstable power supply of IP camera.
- Unstable network between IP camera and device.

- Limited flow by the switch connected with IP camera and device.
Step 1 Verify the IP camera and the device versions are compatible.

1) Go to Menu>Camera, and view the firmware version of connected IP camera.

2) Go to Menu>Maintenance>System Info>Device Info and view the firmware version of
device.

Step 2 Verify power supply of IP camera is stable.

1) Verify the power indicator is normal.

2) When the IP camera is offline, please try the ping command on PC to check if the PC connects with the
IP camera.

Step 3 Verify the network between IP camera and device is stable.

1) When the IP camera is offline, connect PC and device with the RS-232 cable.

2) Open the Super Terminal, use the ping command and keep sending large data packages to the
connected IP camera, and check if there exists packet loss.

[inore

Simultaneously press Ctrl and C to exit the ping command.
Example: Input ping 172.6.22.131 —| 1472 .
Step 4 Verify the switch is not flow control.

Check the brand, model of the switch connecting IP camera and device, and contact with the manufacturer of the
switch to check if it has the function of flow control. If so, please turn it down.

Step 5 Check if the fault is solved by the step 1 to step 4.
If it is solved, finish the process.

If not, please contact the engineer from our company to do the further process.
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No monitor connected with the device locally and
when you manage the IP camera to connect with
the device by web browser remotely, of which the
status displays as Connected. And then you
connect the device with the monitor via VGA or
HDMI interface and reboot the device, there is
black screen with the mouse cursor.

Connect the device with the monitor before startup
via VGA or HDMI interface, and manage the IP
camera to connect with the device locally or
remotely, the status of I camera displays as
Connect. And then connect the device with the
CVBS, and there is black screen either.

Possible Reasons:
After connecting the IP camera to the device, the image is output via the main spot interface by default.
Step 1 Enable the output channel.

Step 2 Go to Menu>System>Live View>General, and select video output interface in the drop-down list and configure the
window you want to view.

[nore

® The view settings can only be configured by the local operation of device.

® Different camera orders and window-division modes can be set for different output interfaces
separately, and digits like “D1”and “D2” stands for the channel number, and “X” means the
selected window has no image output.

Step 3 Check if the fault is solved by the above steps.
If it is solved, finish the process.
If not, please contact the engineer from our company to do the further process.
® Live view stuck when video output locally.
Possible Reasons:
- Poor network between device and IP camera, and there exists packet loss during the transmission.
- The frame rate has not reached the real-time frame rate.
Step 4 Verify the network between device and IP camera is connected.

® When image is stuck, connect the RS-232 ports on PC and the rear panel of device with the RS-232
cable.
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® Open the Super Terminal, and execute the command of “ping 192.168.0.0 -l 1472 —f” (the IP address
may change according to the real condition), and check if there exists packet loss.

[Tilnore

Simultaneously press Ctrl and C to exit the ping command.
Step 5 Verify the frame rate is real-time frame rate.

Go to Menu>Camera>Encoding Parameters, and set the Frame rate to Full Frame.
Step 6 Check if the fault is solved by the above steps.

If it is solved, finish the process.

If not, please contact the engineer from our company to do the further process.

Live view stuck when video output remotely via
the Internet Explorer or platform software.

Possible Reasons:

- Poor network between device and IP camera, and there exists packet loss during the transmission.
- Poor network between device and PC, and there exists packet loss during the transmission.
- The performances of hardware are not good enough, including CPU, memory, etc..

Step 1 Verify the network between device and IP camera is connected.

1) When image is stuck, connect the RS-232 ports on PC and the rear panel of device with the RS-232
cable.

2) Open the Super Terminal, and execute the command of “ping 192.168.0.0 -1 1472 —f” (the IP address
may change according to the real condition), and check if there exists packet loss.
D}]NOTE

Simultaneously press Ctrl and C to exit the ping command.
Step 2 Verify the network between device and PC is connected.

1)

Open the cmd window in the Start menu, or you can press “windows+R” shortcut key to open it.
2)

Use the ping command to send large packet to the device, execute the command of “ping 192.168.0.0

—1 1472 —f” (the IP address may change according to the real condition), and check if there exists
packet loss.

[Tinore

Simultaneously press Ctrl and C to exit the ping command.

Step 3 Verify the hardware of the PC is good enough.

Simultaneously press Ctrl, Alt and Delete to enter the windows task management interface, as shown in the following
figure.
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"2 Windows Task Manage“z ol x |

File Options View Help
| Applications I Processes I Services | Perfnrmance Networklng Users
CPU Usage CPU Usage History
\ .
% M M fl'ql II
Memory Physical Memory Usage History
Physical Memory (MB) System
Total 3060 Handles 21916
Cached 1324 Threads 1107
Available 1837 Processes 73
Free 547 Up Time 0:11:57:41
Commit (MB) 1463 [ 6119
Kernel Memory (MB)
Paged 185
MNonpaged 78 | Resource Monitor... |
Processes: 73 CPU Usage: 35% Physical Memory: 39%

Figure 19-1 Windows task management interface

® Select the “Performance” tab; check the status of the CPU and Memory.
® If the resource is not enough, please end some unnecessary processes.
Step 4 Check if the fault is solved by the above steps.
If it is solved, finish the process.

If not, please contact the engineer from our company to do the further process.

When using the device to get the live view audio,
there is no sound or there is too much noise, or the
volume is too low.

Possible Reasons:
- Cable between the pickup and IP camera is not connected well; impedance mismatches or incompatible.
- The stream type is not set as “Video & Audio”.
- The encoding standard is not supported with device.
Step 1 Verify the cable between the pickup and IP camera is connected well; impedance matches and compatible.

Log in the IP camera directly, and turn the audio on, check if the sound is normal. If not, please contact the
manufacturer of the IP camera.

Step 2 Verify the setting parameters are correct.
Go to Menu>Camera>Encoding Parameters, and set the Stream Type as “Audio & Video”.
Step 3 Verify the audio encoding standard of the IP camera is supported by the device.

The device supports G722.1 and G711 standards, and if the encoding parameter of the input audio is not one of the
previous two standards, you can log in the IP camera to configure it to the supported standard.

Step 4 Check if the fault is solved by the above steps.

183



Network Video Recorder User Manual

If it is solved, finish the process.

If not, please contact the engineer from our company to do the further process.

The image gets stuck when device is playing back
by single or multi-channel.

Possible Reasons:

- Poor network between device and IP camera, and there exists packet loss during the transmission.
- The frame rate is not the real-time frame rate.

- The device supports up to 16-channel synchronize playback at the resolution of 4CIF, if you want a 16-channel

synchronize playback at the resolution of 720p, the frame extracting may occur, which leads to a slight stuck.

Step 1 Verify the network between device and IP camera is connected.

1)  When image is stuck, connect the RS-232 ports on PC and the rear panel of device with the RS-232 cable.

2) Open the Super Terminal, and execute the command of “ping 192.168.0.0 -1 1472 —f” (the IP address may change
according to the real condition), and check if there exists packet loss.

[Tilnore

Simultaneously press the Ctrl and C to exit the ping command.
Step 2 Verify the frame rate is real-time frame rate.

Select “Menu > Record > Parameters > Record”, and set the Frame Rate to “Full Frame”.
Step 3 Verify the hardware can afford the playback.

Reduce the channel number of playback.

Go to Menu>Camera>Encoding Parameters, and set the resolution and bitrate to a lower level.
Step 4 Reduce the number of local playback channel.

Go to Menu>Playback, and uncheck the checkbox of unnecessary channels.
Step 5 Check if the fault is solved by the above steps.

If it is solved, finish the process.

If not, please contact the engineer from our company to do the further process.

No record file found in the device local HDD, and
prompt “No record file found”.

Possible Reasons:

- The time setting of system is incorrect.
— The search condition is incorrect.

- The HDD is error or not detected.

Step 1 Verify the system time setting is correct.
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Go to Menu>System>General, and verify the “Device Time” is correct.
Step 2 Verify the search condition is correct.

Go to playback interface, and verify the channel and time are correct.
Step 3 Verify the HDD status is normal.

Go to Menu>Storage>Storage Device to view the HDD status, and verify the HDD is detected and can be read and
written normally.

Step 4 Check if the fault is solved by the above steps.

If it is solved, finish the process.

If not, please contact the engineer from our company to do the further process.
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